<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<title>Blue Hill town treasurer resigns - The Ellsworth AmericanThe Ellsworth American</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script src="/cdn-cgi/apps/head/NL6Lw1kZrcBaetwoMKDJ096CwW8.js"></script><link rel="shortcut icon" href="https://www.ellsworthamerican.com/wp-content/themes/original/images/ea_favicon.ico">
<link href="https://fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i" rel="stylesheet">
<script data-cfasync="false" type="text/javascript" src="//cdn.broadstreetads.com/init.js"></script>
<script data-cfasync="false" type="text/javascript" src="//ellsworthamerican-me-pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0"></script>

<meta name="description" content="BLUE HILL — Town of Blue Hill Treasurer Jody Murphy resigned effective Nov. 16, Blue Hill Selectman Jim Schatz said Friday. Murphy tendered her resignation" />
<link rel="canonical" href="https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Blue Hill town treasurer resigns - The Ellsworth American" />
<meta property="og:description" content="BLUE HILL — Town of Blue Hill Treasurer Jody Murphy resigned effective Nov. 16, Blue Hill Selectman Jim Schatz said Friday. Murphy tendered her resignation" />
<meta property="og:url" content="https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/" />
<meta property="og:site_name" content="The Ellsworth American" />
<meta property="article:publisher" content="https://www.facebook.com/ellsworthamerican/" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="politics" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-11-17T16:47:27-05:00" />
<meta property="article:modified_time" content="2017-11-17T16:48:37-05:00" />
<meta property="og:updated_time" content="2017-11-17T16:48:37-05:00" />
<meta property="fb:admins" content="100002128785475" />
<meta property="og:image" content="https://www.ellsworthamerican.com/wp-content/uploads/sites/4/2016/03/ea-logo-facebook-1.jpg" />
<meta property="og:image:secure_url" content="https://www.ellsworthamerican.com/wp-content/uploads/sites/4/2016/03/ea-logo-facebook-1.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.ellsworthamerican.com\/","name":"The Ellsworth American","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.ellsworthamerican.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.ellsworthamerican.com\/maine-news\/blue-hill-town-treasurer-resigns\/","sameAs":["https:\/\/www.facebook.com\/ellsworthamerican\/","https:\/\/www.instagram.com\/ellsworth_american\/","https:\/\/www.linkedin.com\/company\/the-ellsworth-american","https:\/\/www.youtube.com\/channel\/UCENVVQPJYDMP_ejzZ4eoRLA","https:\/\/www.pinterest.com\/theellsworthame\/","https:\/\/twitter.com\/EllsAmerican"],"@id":"#organization","name":"Ellsworth American Incorporated","logo":""}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Feed" href="https://www.ellsworthamerican.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Comments Feed" href="https://www.ellsworthamerican.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Blue Hill town treasurer resigns Comments Feed" href="https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ellsworthamerican.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='https://www.ellsworthamerican.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='creativ_shortcodes-css' href='https://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='creativ_shortcodes_fontawesome-css' href='https://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//fonts/fontawesome/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='creativ_shortcodes_fontello-css' href='https://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//fonts/fontello/css/fontello.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='https://www.ellsworthamerican.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1510971285' type='text/css' media='all' />
<link rel='stylesheet' id='cpsh-shortcodes-css' href='https://www.ellsworthamerican.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='https://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css' href='https://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='https://www.ellsworthamerican.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-style-css' href='https://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-slider-style-css' href='https://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style_minified-css' href='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/core/assets/wpurp-public-forced.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style1-css' href='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/core/vendor/font-awesome/css/font-awesome.min.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style2-css' href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style3-css' href='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/core/vendor/select2/select2.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style4-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.10.4/themes/smoothness/jquery-ui.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpupg_style1-css' href='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/core/css/filter.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpupg_style2-css' href='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/core/css/pagination.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpupg_style3-css' href='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/core/css/grid.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpupg_style4-css' href='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/core/css/layout_base.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpupg_style5-css' href='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/premium/addons/filter-dropdown/css/filter-dropdown.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpupg_style6-css' href='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/core/vendor/select2/css/select2.css?ver=2.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='zbzdir-css' href='https://www.ellsworthamerican.com/wp-content/plugins/zbzdir_pull/zbzdir.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Slab-css' href='https://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Condensed-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://www.ellsworthamerican.com/wp-content/themes/original/css/font-awesome.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icon-css' href='https://www.ellsworthamerican.com/wp-content/themes/original/css/weather-icons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='https://www.ellsworthamerican.com/wp-content/themes/original/css/flexslider.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-tab-css' href='https://www.ellsworthamerican.com/wp-content/themes/original/css/flexslider-tab.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css' href='https://www.ellsworthamerican.com/wp-content/themes/original/css/megafish.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css' href='https://www.ellsworthamerican.com/wp-content/themes/original/css/framework.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='https://www.ellsworthamerican.com/wp-content/themes/origmag-ea/style.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='print-css' href='https://www.ellsworthamerican.com/wp-content/themes/original/css/print.css?ver=4.8.3' type='text/css' media='print' />
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.js?ver=4.8.3'></script>
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8'></script>
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=4.8.3'></script>
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/themes/origmag-ea/inc/ea_expand_image.js?ver=4.8.3'></script>
<link rel='https://api.w.org/' href='https://www.ellsworthamerican.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ellsworthamerican.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ellsworthamerican.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.ellsworthamerican.com/?p=173020' />
<link rel="alternate" type="application/json+oembed" href="https://www.ellsworthamerican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ellsworthamerican.com%2Fmaine-news%2Fblue-hill-town-treasurer-resigns%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ellsworthamerican.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ellsworthamerican.com%2Fmaine-news%2Fblue-hill-town-treasurer-resigns%2F&#038;format=xml" />
<style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #e9e9e9; color: #333; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f9f9f9; border: 2px solid #333; color: #555; }</style><style type="text/css">.wpupg-grid { transition: height 0.8s; }</style>

<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	var google_tag_params = {"pageTitle":"Blue Hill town treasurer resigns - The Ellsworth American","pagePostType":"post","pagePostType2":"single-post","pageCategory":["maine-news","political-news"],"pageAttributes":["news","politics"],"pagePostAuthor":"Jennifer Osborn","pagePostDate":"November 17, 2017","pagePostDateYear":"2017","pagePostDateMonth":"11","pagePostDateDay":"17","browserName":"Facebook","browserVersion":"","browserEngineName":"Webkit","browserEngineVersion":"603.3.8","osName":"iOS","osVersion":"10.3.3","deviceType":"mobile","deviceManufacturer":"Apple","deviceModel":"iPhone 5s","postCountOnPage":1,"postCountTotal":1};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Blue Hill town treasurer resigns - The Ellsworth American","pagePostType":"post","pagePostType2":"single-post","pageCategory":["maine-news","political-news"],"pageAttributes":["news","politics"],"pagePostAuthor":"Jennifer Osborn","pagePostDate":"November 17, 2017","pagePostDateYear":"2017","pagePostDateMonth":"11","pagePostDateDay":"17","browserName":"Facebook","browserVersion":"","browserEngineName":"Webkit","browserEngineVersion":"603.3.8","osName":"iOS","osVersion":"10.3.3","deviceType":"mobile","deviceManufacturer":"Apple","deviceModel":"iPhone 5s","postCountOnPage":1,"postCountTotal":1,"google_tag_params":window.google_tag_params});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLWNXT');</script>

<style type="text/css">body{ background-color: #ffffff}header#masthead .prl-header-logo,button, input[type=submit], input[type=button], a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover, .widget_newsletter { background-color:#000000;}a,.prl-block-title, .prl-block-title a, .prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu > li.current-menu-item > a,.sf-menu > li.current_page_item > a,.sf-menu > li.current-menu-ancestor > a,.sf-menu > li.current-menu-parent > a, .sf-menu > li:hover > a,.sf-menu > li.sfHover > a { color:#000000;}.page_navi li.current span, #sliderTab .slider_content .prl-article-meta{ border-color:#000000;}h1,h2,h3,h4,h5,h6{font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;}div.eai-scores {
padding-left: 20px;
padding-right: 20px;
}

div.eai-scores ul {
list-style: none;
padding-left: 0px;
padding-bottom: 4px;
font-size: .9em;
}

div.eai-scores li {
padding-left: 11px;
font-weight: bold;
font-size: 1.2em;
}

div.eai-scores p {
padding-bottom: 0px;
margin-bottom: 2px;
color: #1E73BE;
}

span.prl-overlay {
width: 100%;
}

.flexslider .caption {
position: absolute;}</style><style type="text/css">.select2wpupg-selection, .select2wpupg-dropdown { border-color: #AAAAAA!important; }.select2wpupg-selection__arrow b { border-top-color: #AAAAAA!important; }.select2wpupg-container--open .select2wpupg-selection__arrow b { border-bottom-color: #AAAAAA!important; }.select2wpupg-selection__placeholder, .select2wpupg-search__field, .select2wpupg-selection__rendered, .select2wpupg-results__option { color: #444444!important; }.select2wpupg-search__field::-webkit-input-placeholder { color: #444444!important; }.select2wpupg-search__field:-moz-placeholder { color: #444444!important; }.select2wpupg-search__field::-moz-placeholder { color: #444444!important; }.select2wpupg-search__field:-ms-input-placeholder { color: #444444!important; }.select2wpupg-results__option--highlighted { color: #FFFFFF!important; background-color: #5897FB!important; }</style>

<meta property="fb:app_id" content="201754746949945" />
<meta property="og:url" content="https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/" />
<meta property="og:title" content="Blue Hill town treasurer resigns" />
<meta property="og:site_name" content="The Ellsworth American" />
<meta property="og:description" content="BLUE HILL — Town of Blue Hill Treasurer Jody Murphy resigned effective Nov. 16, Blue Hill Selectman Jim Schatz said Friday.  Murphy tendered her resignation" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2016/03/ea-logo-facebook-1.jpg" />
<meta property="og:locale" content="en_us" />

<meta name="thumbnail" content="https://www.ellsworthamerican.com/wp-content/themes/origmag-ea/images/ogi-ea.jpg"><meta property="og:image" content="https://www.ellsworthamerican.com/wp-content/themes/origmag-ea/images/ogi-ea.jpg">
</head>
<body class="post-template-default single single-post postid-173020 single-format-standard site-boxed">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLWNXT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false" type="text/javascript" src="//ellsworthamerican-me-pw.newsmemory.com/?meter&amp;v=0"></script>
<div id="topbar"><div class="prl-span-12"><div id="text-67" class=" widget_text topbar"> <div class="textwidget"></div>
</div></div></div>
<div class="site-wrapper">

<header id="masthead" class="clearfix">
<div class="prl-container">
<div class="prl-nav-flip-top hidden-tablet">
<div id="search_form-top" class="nav_search">
<form class="prl-search" action="https://www.ellsworthamerican.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
</form>
</div>
</div>
<nav id="topnav" class="hidden-tablet">
<div class="nav-wrapper clearfix">
<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-94650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94650"><a target="_blank" href="http://www.downeastmaine.com/classifieds/helpwanted/">Jobs</a></li>
<li id="menu-item-94651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94651"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-94652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94652"><a target="_blank" href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-167986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167986"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
<li id="menu-item-94653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94653"><a href="http://www.downeastmaine.com/">Business Directory</a></li>
<li id="menu-item-130461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130461"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-143868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143868"><a href="https://ellsworthamerican-me.newsmemory.com">Digital edition</a></li>
</ul> </div>
</nav>
</div> <div class="prl-container top-header"><div class="masthead-bg clearfix">
<div class="prl-header-logo"><a href="https://www.ellsworthamerican.com" title="The Ellsworth American"><img src="https://www.ellsworthamerican.com/wp-content/uploads/sites/4/2014/08/ea_header_logo.jpg" alt="The Ellsworth American" /></a>
</div>
<div class="prl-header-mid">
<span class="prl-header-time"><a href="https://www.downeastmaine.com/calendar/events/today/"><i class="fa fa-calendar"></i>Saturday - Nov 18, 2017</a></span>
<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()">~</a></li></ul> </div>
<div class="prl-header-social">
<a href="https://www.facebook.com/ellsworthamerican" class="fa fa-facebook" title="Facebook" target="_blank"></a> <a href="https://twitter.com/EllsAmerican" class="fa fa-twitter" title="Twitter" target="_blank"></a> <a href="https://www.youtube.com/channel/UCENVVQPJYDMP_ejzZ4eoRLA" class="youtube-pic" title="Youtube"><img src="https://www.ellsworthamerican.com/wp-content/themes/origmag-ea/images/youtube.jpg"></a> </div>
</div>
</header>
<nav id="nav" class="prl-navbar" role="navigation">
<div class="prl-container">
<div class="nav-wrapper clearfix centered-menu">
<ul id="sf-menu" class="sf-menu"><li id="menu-item-84088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84088"><a href="http://www.ellsworthamerican.com/">Home</a></li>
<li id="menu-item-86914" class="eai-menu-top menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86914"><a href="https://www.ellsworthamerican.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-86918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86918"><a href="https://www.ellsworthamerican.com/maine-news/cops/">Cops &#038; Courts</a></li>
<li id="menu-item-86919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86919"><a href="https://www.ellsworthamerican.com/maine-news/waterfront/">Waterfront</a></li>
<li id="menu-item-86920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86920"><a href="https://www.ellsworthamerican.com/maine-news/business-news/">Business</a></li>
<li id="menu-item-166910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166910"><a href="https://www.ellsworthamerican.com/maine-news/political-news/">Politics</a></li>
<li id="menu-item-86921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86921"><a href="https://www.ellsworthamerican.com/maine-news/education-news/">Education</a></li>
<li id="menu-item-166911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166911"><a href="https://www.ellsworthamerican.com/maine-news/health-news/">Health</a></li>
</ul>
</li>
<li id="menu-item-106583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106583"><a href="https://www.ellsworthamerican.com/ea-sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-166912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166912"><a href="https://www.ellsworthamerican.com/sports-outdoors-in-maine/">Outdoors in Maine</a></li>
</ul>
</li>
<li id="menu-item-166904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166904"><a href="http://www.ellsworthamerican.com/living/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-166914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166914"><a href="https://www.ellsworthamerican.com/living/arts-a-living/">Arts &#038; living</a></li>
<li id="menu-item-166917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166917"><a href="https://www.ellsworthamerican.com/living/living-entertainment/">Entertainment</a></li>
<li id="menu-item-166918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166918"><a href="https://www.ellsworthamerican.com/living/living-food/">Food</a></li>
<li id="menu-item-166919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166919"><a href="https://www.ellsworthamerican.com/living/home-garden/">Home &#038; garden</a></li>
<li id="menu-item-166920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166920"><a href="https://www.ellsworthamerican.com/living/weddings-engagements/">Weddings</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166915"><a href="https://www.ellsworthamerican.com/living/auto-reviews/">Auto reviews</a></li>
<li id="menu-item-166916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166916"><a href="https://www.ellsworthamerican.com/living/columnists/">Columnists</a></li>
<li id="menu-item-166913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166913"><a href="https://www.ellsworthamerican.com/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-106590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106590 sf-mega-parent"><a href="https://www.ellsworthamerican.com/opinions/">Opinion</a><div class="sf-mega"><div class="prl-grid prl-grid-divider"><div class="prl-span-3"><ul class="sf-mega-list"><li><a href="https://www.ellsworthamerican.com/opinions/letters-to-the-editor/">Letters to the editor</a></li><li><a href="https://www.ellsworthamerican.com/opinions/editorials/">Editorials</a></li><li><a href="https://www.ellsworthamerican.com/opinions/columnists-opinions/">Columnists</a></li><li><a href="https://www.ellsworthamerican.com/opinions/commentary/">Commentary</a></li></ul></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="https://www.ellsworthamerican.com/opinions/editorials/gamblings-pot-gold-remains-elusive/" title="Gambling&#8217;s pot of gold remains elusive" rel="bookmark">Gambling&#8217;s pot of gold remains elusive</a> </h3></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="https://www.ellsworthamerican.com/opinions/columnists-opinions/jill-goldthwait/voters-play-waiting-game-speaking-ballot-box/" title="Voters play the waiting game after speaking at the ballot box" rel="bookmark">Voters play the waiting game after speaking at the ballot box</a> </h3></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="https://www.ellsworthamerican.com/opinions/editorials/marijuana-law-speed-bumps/" title="Marijuana law speed bumps" rel="bookmark">Marijuana law speed bumps</a> </h3></div><div class="zig"><a href="https://www.ellsworthamerican.com/opinions/">See all</a></div></div></li>
<li id="menu-item-153811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153811"><a href="/obituary">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-158743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158743"><a href="https://www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></li>
</ul>
</li>
<li id="menu-item-106587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106587"><a href="https://www.downeastmaine.com/public-notices/">Public Notices</a></li>
<li id="menu-item-106588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106588"><a href="https://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-160555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160555"><a target="_blank" href="http://www.downeastmaine.com/blogs/">Blogs</a></li>
<li id="menu-item-155829" class="ea-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-155829"><a href="https://www.ellsworthamerican.com/subscriptions/">Subscribe</a></li>
</ul>
<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
</div>
<div class="prl-nav-flip show-tablet">
<div id="search_form" class="nav_search show-tablet">
<form class="prl-search" action="https://www.ellsworthamerican.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
</form>
</div>
</div>
</div>
</div>
</nav>
<script>
			var $ = jQuery.noConflict();
			$(document).ready(function() {
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});

		</script>

<div id="offcanvas" class="prl-offcanvas">
<div class="prl-offcanvas-bar">
<nav class="side-nav">
<ul id="nav-list" class="nav-list"><li id="menu-item-167913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167913"><a href="https://www.ellsworthamerican.com/news/">News</a></li>
<li id="menu-item-167914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167914"><a href="https://www.ellsworthamerican.com/ea-sports/">Sports</a></li>
<li id="menu-item-167915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167915"><a href="https://www.ellsworthamerican.com/living/">Lifestyle</a></li>
<li id="menu-item-167916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167916"><a href="https://www.ellsworthamerican.com/opinions/">Opinion</a></li>
<li id="menu-item-167918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167918"><a href="http://www.ellsworthamerican.com/obituary/">Obituaries</a></li>
<li id="menu-item-167919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167919"><a href="http://www.downeastmaine.com/public-notices/">Public Notices</a></li>
<li id="menu-item-167920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167920"><a href="http://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-170643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170643"><a href="https://ellsworthamerican-me.newsmemory.com">Digital edition</a></li>
<li id="menu-item-167921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167921"><a href="http://www.downeastmaine.com/blogs/">Blogs</a></li>
<li id="menu-item-167927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167927"><a href="http://www.downeastmaine.com/classifieds/helpwanted/">Help Wanted</a></li>
<li id="menu-item-167928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167928"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-167929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167929"><a href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-167930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167930"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
<li id="menu-item-167922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167922"><a href="https://www.ellsworthamerican.com/subscriptions/">Subscribe</a></li>
</ul> </nav>
</div></div>
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-12"><div id="text-57" class=" widget_text ad-container"> <div class="textwidget"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43390, {responsive: true});</script></div>
</div></div> <section id="main" class="prl-span-9"> 
<article id="post-173020" class="article-single post-173020 post type-post status-publish format-standard hentry category-maine-news category-political-news tag-news tag-politics">
<h1><a href="https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/" rel="bookmark" title="Blue Hill town treasurer resigns">Blue Hill town treasurer resigns</a></h1>
<hr class="prl-grid-divider">
<div class="single-meta">
<div class="prl-article-meta">
<span>November 17, 2017</span> <span>by <a href="https://www.ellsworthamerican.com/author/josborn/" rel="author">Jennifer Osborn</a></span>
on <a href="https://www.ellsworthamerican.com/maine-news/" rel="category tag">News</a>, <a href="https://www.ellsworthamerican.com/maine-news/political-news/" rel="category tag">Politics</a>
</div>
<ul class="prl-list prl-list-sharing">
<li><a href="http://www.facebook.com/share.php?u=https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/" target="_blank" title="facebook"><i class="fa fa-facebook-square"></i> </a></li>
<li><a href="http://twitter.com/home?status=Blue Hill town treasurer resigns - https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/" target="_blank" title="twitter"><i class="fa fa-twitter-square"></i> </a></li>
<li><a href="https://plus.google.com/share?url=https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;" title="Google+"><i class="fa fa-google-plus-square"></i></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/&media=" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;" title="Pinterest"><i class="fa fa-pinterest-square"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/&title=Blue Hill town treasurer resigns" target="_blank"><i class="fa fa-linkedin-square" title="LinkedIn"></i></a></li>
<li><a href="/cdn-cgi/l/email-protection#68571b1d0a020d0b1c552a041d0d4820010404481c071f06481c1a0d091b1d1a0d1a481a0d1b010f061b4e0a070c1155001c1c181b5247471f1f1f460d04041b1f071a1c0009050d1a010b0906460b070547050901060d45060d1f1b470a041d0d4500010404451c071f06451c1a0d091b1d1a0d1a451a0d1b010f061b47" target="_blank" title="E-mail"><i class="fa fa-envelope"></i></a></li>
<li><a href="#" onclick="window.print();" id="print-page" title="Print"><i class="fa fa-print"></i></a></li>
</ul>
</div>
<hr class="prl-grid-divider">
<div class="prl-grid">
<div class="prl-span-12 prl-span-flip">
<div class="prl-entry-content clearfix">
<p><strong>BLUE HILL</strong> — Town of Blue Hill Treasurer Jody Murphy resigned effective Nov. 16, Blue Hill Selectman Jim Schatz said Friday.</p>
<p>Murphy tendered her resignation letter three days after a hearing involving the Board of Selectmen, Murphy, town attorney Diane O’Connell and Murphy’s attorney, John K. Hamer of the Bangor firm Rudman Winchell.</p>
<p>The resignation letter did not cite a reason for Murphy’s departure.</p>
<p>The Selectmen had voted to put Murphy on paid administrative leave Oct. 5.</p>
<p>During the board’s regular weekly meeting Friday, Schatz announced “irregularities in depositing cash” that the town auditor had discovered in August. Those discoveries were made during the FY 2016 audit of the town’s books, Schatz said.</p>
<p>Asked if there was a connection between the treasurer’s resignation and the missing money, Schatz said the board could not say if the two were related.</p>
<p>The total of the cash discrepancy is $10,777.66, the selectman said.</p>
<p>Schatz said the town had also asked the auditor to check the Surry-Blue Hill transfer station finances. There is approximately $2,460 unaccounted for at the transfer station.</p>
<p>Selectman Ellen Best said “we have informed our bond company, so we&#8217;re engaged with them on these findings. I would say we have been diligent in following this as best we can.&#8221;</p>
<p>“We continue to do what is necessary in terms of reporting things to the appropriate authorities,&#8221; Best said.</p>
<div id="ts-fab-below-173020" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-173020">
<span class="genericon genericon-user" data-tab="bio"></span>
<span class="ts-fab-tab-text">Bio</span>
</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-173020" data-tab="latest-posts">
<span class="genericon genericon-standard"></span>
<span class="ts-fab-tab-text">Latest Posts</span>
</a></li></ul><div class="ts-fab-tabs">
<div class="ts-fab-tab" id="ts-fab-bio-below-173020">
<div class="ts-fab-avatar"><img src="//www.ellsworthamerican.com/wp-content/uploads/sites/4/2014/08/Jennifer-Osborn-Reporter.jpg" width="64" alt="Jennifer Osborn" /></div>
<div class="ts-fab-text">
<div class="ts-fab-header"><h4>Jennifer Osborn</h4><div class="ts-fab-description"><span>Reporter and columnist</span> at <span>The Ellsworth American</span></div></div><div class="ts-fab-content">News Reporter Jennifer Osborn covers news and features on the Blue Hill Peninsula and Deer Isle-Stonington. She welcomes tips and story ideas. She also writes the Gone Shopping column. Email Jennifer with your suggestions at <a href="/cdn-cgi/l/email-protection#1973766a7b766b77597c75756a6e766b6d7178747c6b707a7877377a7674"><span class="__cf_email__" data-cfemail="1b717468797469755b7e7777686c74696f737a767e6972787a7535787476">[email&#160;protected]</span></a> or call 667-2576.</div>
</div>
</div>
<div class="ts-fab-tab" id="ts-fab-latest-posts-below-173020">
<div class="ts-fab-avatar"><img src="//www.ellsworthamerican.com/wp-content/uploads/sites/4/2014/08/Jennifer-Osborn-Reporter.jpg" width="64" alt="Jennifer Osborn" /></div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4>Latest posts by Jennifer Osborn <span class="latest-see-all">(<a href="https://www.ellsworthamerican.com/author/josborn/">see all</a>)</span></h4>
</div>
<ul class="ts-fab-latest">
<li>
<a href="https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/">Blue Hill town treasurer resigns</a><span> - November 17, 2017</span>
</li>
<li>
<a href="https://www.ellsworthamerican.com/maine-news/cops/two-injured-eastbrook-crash/">Two injured in Eastbrook crash</a><span> - November 16, 2017</span>
</li>
<li>
<a href="https://www.ellsworthamerican.com/maine-news/staffing-increases-proposed-hancock-county-government/">Staffing increases proposed for Hancock County government</a><span> - November 16, 2017</span>
</li>
</ul></div>
</div>
</div>
</div>
<div class="hide-mobile"><center class="ad-container ad-in-content"><script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript">broadstreet.zone(40378, {responsive: true});</script></center></div>
</div>
</div>
</div>
</article>

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
<div id='dcl-hidden-div' style='text-align: center;'>
<button data-disqus-url="https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/" id='dcl_comment_btn' class="" style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
</div>
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'https://www.ellsworthamerican.com/maine-news/blue-hill-town-treasurer-resigns/';
		var disqus_identifier = '173020 https://www.ellsworthamerican.com/?p=173020';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'ellsworthamerican';
		var disqus_title = "Blue Hill town treasurer resigns";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "https:\/\/www.ellsworthamerican.com\/maine-news\/blue-hill-town-treasurer-resigns\/trackback\/"		};
	/* ]]> */
	</script>
<div class="biz-today horizontal"><!--googleoff: all--><aside class="widget widget-zbzdir-list"><h5 class="widget-title zbzdir-title prl-block-title"><a href="https://www.downeastmaine.com">Support Your Local Businesses</a></h5><ul class="zbzdir-biz-list"><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="https://www.downeastmaine.com?p=1527" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Subway Somesville" data-value="2"><div class="zbzdir-biz" style="background-image: url(https://www.downeastmaine.com/wp-content/uploads/2015/06/somesville-subway.jpg);"><div class="zbdir-title">Subway Somesville</div><div class="zbdir-addr">1052 Main St Rt 198 Mount Desert, ME 04660, USA</div><div class="zbdir-phone">207-244-5504</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="https://www.downeastmaine.com?p=2001" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Gallery at Somes Sound" data-value="2"><div class="zbzdir-biz" style="background-image: url(https://www.downeastmaine.com/wp-content/uploads/2015/06/gallery_somes_sound.jpg);"><div class="zbdir-title">Gallery at Somes Sound</div><div class="zbdir-addr">1112 Main Street</div><div class="zbdir-csz">Mount Desert, ME 04660</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="https://www.downeastmaine.com?p=2135" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Pyramid Studios Jewelry Design" data-value="2"><div class="zbzdir-biz" style="background-image: url(https://www.downeastmaine.com/wp-content/uploads/2015/12/inside_pyramid.jpg);"><div class="zbdir-title">Pyramid Studios Jewelry Design</div><div class="zbdir-addr">10 State Street</div><div class="zbdir-csz">Ellsworth, ME 04605</div><div class="zbdir-phone">207-667-3321</div></div></a></li></ul><!--googleon: all --></aside></div> </section>
<aside id="sidebar" class="prl-span-3">
<div id="text-26" class="widget widget_text prl-panel clearfix"> <div class="textwidget"> <div class="eia-right-rail"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43391, {responsive: true});</script></div></div>
</div><div id="text-74" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">News Alerts</h5> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//reachmaine.us8.list-manage.com/subscribe/post?u=8e7185a5b1af8574e08c17a4f&amp;id=0fc0a39b18" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h4 class="mc-signup">Stay up to date with the latest news with ellsworthamerican.com email alerts. Just select the topics that interest you and then enter your email below. You may unsubscribe at any time.</h4>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
<strong>Interests </strong>
<ul><li><input type="checkbox" value="1" name="group[15845][1]" id="mce-group[15845]-15845-0"><label for="mce-group[15845]-15845-0">Breaking News</label></li>
<li><input type="checkbox" value="2" name="group[15845][2]" id="mce-group[15845]-15845-1"><label for="mce-group[15845]-15845-1">Arts</label></li>
<li><input type="checkbox" value="4" name="group[15845][4]" id="mce-group[15845]-15845-2"><label for="mce-group[15845]-15845-2">Cops &amp; Courts</label></li>
<li><input type="checkbox" value="8" name="group[15845][8]" id="mce-group[15845]-15845-3"><label for="mce-group[15845]-15845-3">Food</label></li>
<li><input type="checkbox" value="16" name="group[15845][16]" id="mce-group[15845]-15845-4"><label for="mce-group[15845]-15845-4">Sports</label></li>
<li><input type="checkbox" value="32" name="group[15845][32]" id="mce-group[15845]-15845-5"><label for="mce-group[15845]-15845-5">Waterfront</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8e7185a5b1af8574e08c17a4f_0fc0a39b18" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div>
</div><div id="recent_posts-3" class="widget widget-recent-post prl-panel clearfix"> 
<h5 class="prl-block-title"><a href="https://www.ellsworthamerican.com/featured/">Top Stories</a><span class="prl-block-title-link right"><a href="https://www.ellsworthamerican.com/featured/">All posts <i class="fa fa-caret-right"></i></a></span></h5>
<ul class="recent-list">
<li class="recent-post-small">
<article class="clearfix">
<a href="https://www.ellsworthamerican.com/maine-news/citys-holiday-season-kicks-off-week/" title="City&#8217;s holiday season kicks off this week" rel="bookmark" class="prl-thumbnail"><img src="https://www.ellsworthamerican.com/wp-content/uploads/sites/4/2017/11/2016-christmas-parade-joy-of-reading-suellentrop-519-60x60.jpg" width="60" height="60" alt="City&#8217;s holiday season kicks off this week"></a>
<h4><a href="https://www.ellsworthamerican.com/maine-news/citys-holiday-season-kicks-off-week/" title="City&#8217;s holiday season kicks off this week" rel="bookmark">City&#8217;s holiday season kicks off this week</a> </h4>
<div class="prl-article-meta">
<span>November 17, 2017</span>
</div>
</article>
</li>
<li class="recent-post-small">
<article class="clearfix">
<h4><a href="https://www.ellsworthamerican.com/maine-news/environment/hancock-sees-revitalized-business-economy-around-former-tannery/" title="Hancock sees revitalized business, economy around former tannery" rel="bookmark">Hancock sees revitalized business, economy around former tannery</a> </h4>
<div class="prl-article-meta">
<span>November 16, 2017</span>
</div>
</article>
</li>
<li class="recent-post-small">
<article class="clearfix">
<h4><a href="https://www.ellsworthamerican.com/maine-news/health-news/mcmh-faces-new-union-push/" title="MCMH faces new union push" rel="bookmark">MCMH faces new union push</a> </h4>
<div class="prl-article-meta">
<span>November 15, 2017</span>
</div>
</article>
</li>
</ul>
</div>
</aside>
</div>
</div>
<footer id="footer">
<div class="footer-widget">
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-3">
<div id="text-45" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5> <div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.downeastmaine.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/">Business Directory</a></center><center><a href="//www.downeastmaine.com/classifieds/helpwanted/" target="_blank">Help Wanted</a></center>
<center><a href="//www.downeastmaine.com/classifieds/rentals/" target="_blank">Rental Listings</a></center>
<center><a href="//www.downeastmaine.com/classifieds/realestate/" target="_blank">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank">View & Purchase Photos</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-6" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5> <div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="http://www.downeastmaine.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="https://classadz.vdata.com/Ellsworth/UserType.aspx" target="_blank">Submit a classified ad</a></center>
<center><a href="http://www.ellsworthamericaninc.com/employment/" target="_blank">Application of Employment</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-15" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5> <div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="http://www.ellsworthamerican.com/reporters-editors/">News Team</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/ellsworth-american-letter-to-the-editor/">Letters to the Editor</a></center>
<center><a href="http://www.ellsworthamerican.com/contact-us/">Contact Us</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-12" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5> <div class="textwidget"><center><a href="http://digital.ellsworthamerican.com/">Access your Ellsworth American digital
edition</a><br>
&nbsp;</center>
<center><a href="http://digital.mdislander.com/">Access your Mount Desert Islander digital
edition</a><br>
&nbsp;</center>
<center><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe or Renew</a><br>
&nbsp;</center>
</div>
</div> </div>
</div>
</div>
</div>
<div class="copyright">
<div class="prl-container">
<div class="left">
&copy; 2017 by <a href="https://www.ellsworthamerican.com">The Ellsworth American</a> - All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
</div>
<div class="right">A <a href="http://www.reachmaine.com">Reach Maine Marketing</a> Production</div>
</div>
</div>
</footer>
</div>
<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script><script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1510971285'></script>
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/jQuery-UI-Touch-Punch/jquery.ui.touch-punch.min.js?ver=3.8.0'></script>
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/jQuery-touchSwipe/jquery.touchSwipe.min.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/core/assets/wpurp-public.js?ver=3.8.0'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/core/vendor/isotope/isotope.pkgd.min.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpupg_public = {"ajax_url":"https:\/\/www.ellsworthamerican.com\/wp-admin\/admin-ajax.php?wpupg_ajax=1","animationSpeed":"0.8s","animationShow":{"opacity":"1"},"animationHide":{"opacity":"0"},"nonce":"93d0ad8774","rtl":"","dropdown_hide_search":"","link_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/core/js/grid.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/core/vendor/select2/js/select2.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/premium/addons/filter-dropdown/js/filter-dropdown.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/premium/addons/filter-text/js/filter-text.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/premium/addons/pagination-infinite-load/js/pagination-infinite-load.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/premium/addons/pagination-load-filter/js/pagination-load-filter.js?ver=2.6.0'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe-premium/premium/vendor/wp-ultimate-post-grid-premium/premium/addons/pagination-load-more/js/pagination-load-more.js?ver=2.6.0'></script>
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-content/themes/original/js/custom.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.placeholder.js?ver=4.8.3'></script>
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-content/themes/original/js/superfish.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=4.8.3'></script>
<script data-cfasync="false" src='https://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-content/themes/original/js/plugins.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://www.ellsworthamerican.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids({customSelector: "body"});
		});
		</script><script type="text/javascript">

    var disqus_shortname = "ellsworthamerican";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "https://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() };
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'ellsworthamerican';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
</body>
</html>
