<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<title>Property transfers Sept. 21 to Sept. 27 - The Ellsworth AmericanThe Ellsworth American</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script src="/cdn-cgi/apps/head/NL6Lw1kZrcBaetwoMKDJ096CwW8.js"></script><link rel="shortcut icon" href="https://www.ellsworthamerican.com/wp-content/themes/original/images/ea_favicon.ico">
<link href="https://fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i" rel="stylesheet">
<script data-cfasync="false" type="text/javascript" src="//cdn.broadstreetads.com/init.js"></script>
<script data-cfasync="false" type="text/javascript" src="http://ellsworthamerican.me.pw.newsmemory.com/?meter&amp;service=onstop&amp;v=0"></script>

<meta name="description" content="BAR HARBOR Robert J. DeSimone, Bar Harbor, to Bar Harbor Savings &amp; Loan, Bar Harbor, land with improvements. Quitclaim Deed. Kebo Properties LLC, Bar H" />
<meta name="robots" content="noodp" />
<link rel="canonical" href="http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Property transfers Sept. 21 to Sept. 27 - The Ellsworth American" />
<meta property="og:description" content="BAR HARBOR Robert J. DeSimone, Bar Harbor, to Bar Harbor Savings &amp; Loan, Bar Harbor, land with improvements. Quitclaim Deed. Kebo Properties LLC, Bar H" />
<meta property="og:url" content="http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/" />
<meta property="og:site_name" content="The Ellsworth American" />
<meta property="article:publisher" content="https://www.facebook.com/ellsworthamerican/" />
<meta property="article:tag" content="Property Transfers" />
<meta property="article:tag" content="Real Estate" />
<meta property="article:section" content="Property Transfers" />
<meta property="article:published_time" content="2017-10-06T15:31:48-04:00" />
<meta property="article:modified_time" content="2017-09-29T10:32:49-04:00" />
<meta property="og:updated_time" content="2017-09-29T10:32:49-04:00" />
<meta property="fb:admins" content="100002128785475" />
<meta property="og:image" content="https://www.ellsworthamerican.com/wp-content/uploads/sites/4/2016/03/ea-logo-facebook-1.jpg" />

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Feed" href="http://www.ellsworthamerican.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Comments Feed" href="http://www.ellsworthamerican.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Property transfers Sept. 21 to Sept. 27 Comments Feed" href="http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ellsworthamerican.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.ellsworthamerican.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='creativ_shortcodes-css' href='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='creativ_shortcodes_fontawesome-css' href='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//fonts/fontawesome/css/font-awesome.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='creativ_shortcodes_fontello-css' href='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//fonts/fontello/css/fontello.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='aqpb-view-css-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1507322324' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css' href='http://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css' href='http://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='http://www.ellsworthamerican.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-style-css' href='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='zsfw-slider-style-css' href='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style_minified-css' href='http://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public-forced.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style1-css' href='http://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe/vendor/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpurp_style2-css' href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='zbzdir-css' href='http://www.ellsworthamerican.com/wp-content/plugins/zbzdir_pull/zbzdir.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Slab-css' href='http://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='Roboto-Condensed-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/font-awesome.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='weather-icon-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/weather-icons.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/flexslider.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-tab-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/flexslider-tab.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/megafish.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='framework-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/framework.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='style-css' href='http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/style.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='print-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/print.css?ver=4.7.6' type='text/css' media='print' />
<link rel='stylesheet' id='cpsh-shortcodes-css' href='http://www.ellsworthamerican.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.js?ver=4.7.6'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=4.7.6'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/inc/ea_expand_image.js?ver=4.7.6'></script>
<link rel='https://api.w.org/' href='http://www.ellsworthamerican.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ellsworthamerican.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ellsworthamerican.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.7.6" />
<link rel='shortlink' href='http://www.ellsworthamerican.com/?p=170608' />
<link rel="alternate" type="application/json+oembed" href="http://www.ellsworthamerican.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ellsworthamerican.com%2Fprop-transfers%2Fproperty-transfers-sept-21-sept-27%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.ellsworthamerican.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ellsworthamerican.com%2Fprop-transfers%2Fproperty-transfers-sept-21-sept-27%2F&#038;format=xml" />
<style>.ts-fab-wrapper .ts-fab-list li a { background-color:#e9e9e9; border: 1px solid #e9e9e9; color: #333; } .ts-fab-wrapper .ts-fab-list li.active a { background-color: #333; border: 1px solid #333; color: #fff; }.ts-fab-wrapper .ts-fab-tab.visible-tab { background-color: #f9f9f9; border: 2px solid #333; color: #555; }</style>

<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	var google_tag_params = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Property transfers Sept. 21 to Sept. 27 - The Ellsworth American","pagePostType":"post","pagePostType2":"single-post","pageCategory":["prop-transfers"],"pageAttributes":["property-transfers","real-estate"],"pagePostAuthor":"Staff","pagePostDate":"October 6, 2017","pagePostDateYear":"2017","pagePostDateMonth":"10","pagePostDateDay":"06","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Property transfers Sept. 21 to Sept. 27 - The Ellsworth American","pagePostType":"post","pagePostType2":"single-post","pageCategory":["prop-transfers"],"pageAttributes":["property-transfers","real-estate"],"pagePostAuthor":"Staff","pagePostDate":"October 6, 2017","pagePostDateYear":"2017","pagePostDateMonth":"10","pagePostDateDay":"06","browserName":"CommonCrawl","browserVersion":"3.0","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"google_tag_params":window.google_tag_params});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLWNXT');</script>

<style type="text/css">body{ background-image: url(http://www.ellsworthamerican.com/wp-content/themes/original/images/bg/bg0.png)}body{ background-color: #ffffff}header#masthead .prl-header-logo,button, input[type=submit], input[type=button], a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover, .widget_newsletter { background-color:#000000;}a,.prl-block-title, .prl-block-title a, .prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu > li.current-menu-item > a,.sf-menu > li.current_page_item > a,.sf-menu > li.current-menu-ancestor > a,.sf-menu > li.current-menu-parent > a, .sf-menu > li:hover > a,.sf-menu > li.sfHover > a { color:#000000;}.page_navi li.current span, #sliderTab .slider_content .prl-article-meta{ border-color:#000000;}h1,h2,h3,h4,h5,h6{font-family: "Roboto Condensed", Arial, Helvetica, sans-serif;}div.eai-scores {
padding-left: 20px;
padding-right: 20px;
}

div.eai-scores ul {
list-style: none;
padding-left: 0px;
padding-bottom: 4px;
font-size: .9em;
}

div.eai-scores li {
padding-left: 11px;
font-weight: bold;
font-size: 1.2em;
}

div.eai-scores p {
padding-bottom: 0px;
margin-bottom: 2px;
color: #1E73BE;
}

span.prl-overlay {
width: 100%;
}

.flexslider .caption {
position: absolute;}</style>

<meta property="fb:app_id" content="201754746949945" />
<meta property="og:url" content="http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/" />
<meta property="og:title" content="Property transfers Sept. 21 to Sept. 27" />
<meta property="og:site_name" content="The Ellsworth American" />
<meta property="og:description" content="BAR HARBOR  Robert J. DeSimone, Bar Harbor, to Bar Harbor Savings &amp; Loan, Bar Harbor, land with improvements. Quitclaim Deed.  Kebo Properties LLC, Bar " />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2016/03/ea-logo-facebook-1.jpg" />
<meta property="og:locale" content="en_us" />

<meta name="thumbnail" content="http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/images/ogi-ea.jpg"><meta property="og:image" content="http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/images/ogi-ea.jpg">
</head>
<body class="post-template-default single single-post postid-170608 single-format-standard site-boxed">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLWNXT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script data-cfasync="false" type="text/javascript" src="http://ellsworthamerican.me.pw.newsmemory.com/?meter&amp;v=0"></script>
<div id="topbar"><div class="prl-span-12"><div id="text-67" class=" widget_text topbar"> <div class="textwidget"></div>
</div></div></div>
<div class="site-wrapper">

<header id="masthead" class="clearfix">
<div class="prl-container">
<div class="prl-nav-flip-top hidden-tablet">
<div id="search_form-top" class="nav_search">
<form class="prl-search" action="http://www.ellsworthamerican.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
</form>
</div>
</div>
<nav id="topnav" class="hidden-tablet">
<div class="nav-wrapper clearfix">
<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-94650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94650"><a target="_blank" href="http://www.downeastmaine.com/classifieds/helpwanted/">Jobs</a></li>
<li id="menu-item-94651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94651"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-94652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94652"><a target="_blank" href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-167986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167986"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
<li id="menu-item-94653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94653"><a href="http://www.downeastmaine.com/">Business Directory</a></li>
<li id="menu-item-130461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130461"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-143868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143868"><a href="http://digital.ellsworthamerican.com/">Digital edition</a></li>
</ul> </div>
</nav>
</div> <div class="prl-container top-header"><div class="masthead-bg clearfix">
<div class="prl-header-logo"><a href="http://www.ellsworthamerican.com" title="The Ellsworth American"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2014/08/ea_header_logo.jpg" alt="The Ellsworth American" /></a>
</div>
<div class="prl-header-mid">
<span class="prl-header-time"><a href="http://www.reachdowneast.com/calendar/events/today/"><i class="fa fa-calendar"></i>Friday - Oct 06, 2017</a></span>
<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()">~</a></li></ul> </div>
<div class="prl-header-social">
<a href="https://www.facebook.com/ellsworthamerican" class="fa fa-facebook" title="Facebook" target="_blank"></a> <a href="https://twitter.com/EllsAmerican" class="fa fa-twitter" title="Twitter" target="_blank"></a> <a href="https://www.youtube.com/channel/UCENVVQPJYDMP_ejzZ4eoRLA" class="youtube-pic" title="Youtube"><img src="http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/images/youtube.jpg"></a> </div>
</div>
</header>
<nav id="nav" class="prl-navbar" role="navigation">
<div class="prl-container">
<div class="nav-wrapper clearfix centered-menu">
<ul id="sf-menu" class="sf-menu"><li id="menu-item-84088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84088"><a href="http://www.ellsworthamerican.com/">Home</a></li>
<li id="menu-item-86914" class="eai-menu-top menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86914"><a href="http://www.ellsworthamerican.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-86918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86918"><a href="http://www.ellsworthamerican.com/maine-news/cops/">Cops &#038; Courts</a></li>
<li id="menu-item-86919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86919"><a href="http://www.ellsworthamerican.com/maine-news/waterfront/">Waterfront</a></li>
<li id="menu-item-86920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86920"><a href="http://www.ellsworthamerican.com/maine-news/business-news/">Business</a></li>
<li id="menu-item-166910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166910"><a href="http://www.ellsworthamerican.com/maine-news/political-news/">Politics</a></li>
<li id="menu-item-86921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86921"><a href="http://www.ellsworthamerican.com/maine-news/education-news/">Education</a></li>
<li id="menu-item-166911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166911"><a href="http://www.ellsworthamerican.com/maine-news/health-news/">Health</a></li>
</ul>
</li>
<li id="menu-item-106583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106583"><a href="http://www.ellsworthamerican.com/ea-sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-166912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166912"><a href="http://www.ellsworthamerican.com/sports-outdoors-in-maine/">Outdoors in Maine</a></li>
</ul>
</li>
<li id="menu-item-166904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166904"><a href="http://www.ellsworthamerican.com/living/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-166914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166914"><a href="http://www.ellsworthamerican.com/living/arts-a-living/">Arts &#038; living</a></li>
<li id="menu-item-166917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166917"><a href="http://www.ellsworthamerican.com/living/living-entertainment/">Entertainment</a></li>
<li id="menu-item-166918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166918"><a href="http://www.ellsworthamerican.com/living/living-food/">Food</a></li>
<li id="menu-item-166919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166919"><a href="http://www.ellsworthamerican.com/living/home-garden/">Home &#038; garden</a></li>
<li id="menu-item-166920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166920"><a href="http://www.ellsworthamerican.com/living/weddings-engagements/">Weddings</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166915"><a href="http://www.ellsworthamerican.com/living/auto-reviews/">Auto reviews</a></li>
<li id="menu-item-166916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166916"><a href="http://www.ellsworthamerican.com/living/columnists/">Columnists</a></li>
<li id="menu-item-166913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166913"><a href="http://www.ellsworthamerican.com/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-106590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106590 sf-mega-parent"><a href="http://www.ellsworthamerican.com/opinions/">Opinion</a><div class="sf-mega"><div class="prl-grid prl-grid-divider"><div class="prl-span-3"><ul class="sf-mega-list"><li><a href="http://www.ellsworthamerican.com/opinions/letters-to-the-editor/">Letters to the editor</a></li><li><a href="http://www.ellsworthamerican.com/opinions/editorials/">Editorials</a></li><li><a href="http://www.ellsworthamerican.com/opinions/columnists-opinions/">Columnists</a></li><li><a href="http://www.ellsworthamerican.com/opinions/commentary/">Commentary</a></li></ul></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/opinions/editorials/awesome-autumn-gold/" title="An awesome Autumn Gold" rel="bookmark">An awesome Autumn Gold</a> </h3></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/opinions/columnists-opinions/jill-goldthwait/collins-lepage-two-divergent-public-servants/" title="Collins and LePage: Two divergent public servants" rel="bookmark">Collins and LePage: Two divergent public servants</a> </h3></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/opinions/columnists-opinions/marvin-ott/vietnam-war-hard-legacy/" title="The Vietnam War: A hard legacy" rel="bookmark">The Vietnam War: A hard legacy</a> </h3></div><div class="zig"><a href="http://www.ellsworthamerican.com/opinions/">See all</a></div></div></li>
<li id="menu-item-153811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153811"><a href="/obituary">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-158743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158743"><a href="http://www.ellsworthamericaninc.com/submit-an-obituary/">Submit an obituary</a></li>
</ul>
</li>
<li id="menu-item-106587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106587"><a href="http://www.reachdowneast.com/public-notices/">Public Notices</a></li>
<li id="menu-item-106588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106588"><a href="http://www.reachdowneast.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-160555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160555"><a target="_blank" href="http://www.downeastmaine.com/blogs/">Blogs</a></li>
<li id="menu-item-155829" class="ea-menu-button menu-item menu-item-type-post_type menu-item-object-page menu-item-155829"><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe</a></li>
</ul>
<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
</div>
<div class="prl-nav-flip show-tablet">
<div id="search_form" class="nav_search show-tablet">
<form class="prl-search" action="http://www.ellsworthamerican.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input" />
</form>
</div>
</div>
</div>
</div>
</nav>
<script>
			var $ = jQuery.noConflict();
			$(document).ready(function() {
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});

		</script>

<div id="offcanvas" class="prl-offcanvas">
<div class="prl-offcanvas-bar">
<nav class="side-nav">
<ul id="nav-list" class="nav-list"><li id="menu-item-167913" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167913"><a href="http://www.ellsworthamerican.com/news/">News</a></li>
<li id="menu-item-167914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167914"><a href="http://www.ellsworthamerican.com/ea-sports/">Sports</a></li>
<li id="menu-item-167915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167915"><a href="http://www.ellsworthamerican.com/living/">Lifestyle</a></li>
<li id="menu-item-167916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167916"><a href="http://www.ellsworthamerican.com/opinions/">Opinion</a></li>
<li id="menu-item-167918" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167918"><a href="http://www.ellsworthamerican.com/obituary/">Obituaries</a></li>
<li id="menu-item-167919" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167919"><a href="http://www.downeastmaine.com/public-notices/">Public Notices</a></li>
<li id="menu-item-167920" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167920"><a href="http://www.downeastmaine.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-170643" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170643"><a href="http://digital.ellsworthamerican.com/">Digital edition</a></li>
<li id="menu-item-167921" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167921"><a href="http://www.downeastmaine.com/blogs/">Blogs</a></li>
<li id="menu-item-167927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167927"><a href="http://www.downeastmaine.com/classifieds/helpwanted/">Help Wanted</a></li>
<li id="menu-item-167928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167928"><a href="http://www.downeastmaine.com/classifieds/realestate/">Real Estate</a></li>
<li id="menu-item-167929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167929"><a href="http://www.downeastmaine.com/classifieds/rentals/">Rentals</a></li>
<li id="menu-item-167930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167930"><a href="http://www.downeastmaine.com/classifieds/">Classifieds</a></li>
<li id="menu-item-167922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167922"><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe</a></li>
</ul> </nav>
</div></div>
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-12"><div id="text-57" class=" widget_text ad-container"> <div class="textwidget"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43390, {responsive: true});</script></div>
</div></div> <section id="main" class="prl-span-9"> 
<article id="post-170608" class="article-single post-170608 post type-post status-publish format-standard hentry category-prop-transfers tag-property-transfers tag-real-estate">
<h1><a href="http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/" rel="bookmark" title="Property transfers Sept. 21 to Sept. 27">Property transfers Sept. 21 to Sept. 27</a></h1>
<hr class="prl-grid-divider">
<div class="single-meta">
<div class="prl-article-meta">
<span>October 6, 2017</span> on <a href="http://www.ellsworthamerican.com/prop-transfers/" rel="category tag">Property Transfers</a>
</div>
<ul class="prl-list prl-list-sharing">
<li><a href="http://www.facebook.com/share.php?u=http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/" target="_blank" title="facebook"><i class="fa fa-facebook-square"></i> </a></li>
<li><a href="http://twitter.com/home?status=Property transfers Sept. 21 to Sept. 27 - http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/" target="_blank" title="twitter"><i class="fa fa-twitter-square"></i> </a></li>
<li><a href="https://plus.google.com/share?url=http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;" title="Google+"><i class="fa fa-google-plus-square"></i></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/&media=" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;" title="Pinterest"><i class="fa fa-pinterest-square"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/&title=Property transfers Sept. 21 to Sept. 27" target="_blank"><i class="fa fa-linkedin-square" title="LinkedIn"></i></a></li>
<li><a href="/cdn-cgi/l/email-protection#82bdf1f7e0e8e7e1f6bfd2f0edf2e7f0f6fba2f6f0e3ecf1e4e7f0f1a2d1e7f2f6aca2b0b3a2f6eda2d1e7f2f6aca2b0b5a4e0ede6fbbfeaf6f6f2b8adadf5f5f5ace7eeeef1f5edf0f6eae3efe7f0ebe1e3ecace1edefadf2f0edf2aff6f0e3ecf1e4e7f0f1adf2f0edf2e7f0f6fbaff6f0e3ecf1e4e7f0f1aff1e7f2f6afb0b3aff1e7f2f6afb0b5ad" target="_blank" title="E-mail"><i class="fa fa-envelope"></i></a></li>
<li><a href="#" onclick="window.print();" id="print-page" title="Print"><i class="fa fa-print"></i></a></li>
</ul>
</div>
<hr class="prl-grid-divider">
<div class="prl-grid">
<div class="prl-span-12 prl-span-flip">
<div class="prl-entry-content clearfix">
<p><strong>BAR HARBOR</strong></p>
<p>Robert J. DeSimone, Bar Harbor, to Bar Harbor Savings &amp; Loan, Bar Harbor, land with improvements. Quitclaim Deed.</p>
<p>Kebo Properties LLC, Bar Harbor, to Christopher B. Swan, Bar Harbor, land. Quitclaim Deed.</p>
<p>David W. Poland and Bonnie A. Poland, Bar Harbor, to Ja won Song and Samycol Back, Austin, Texas, as joint tenants, land. Quitclaim Deed.</p>
<p><strong>BLUE HILL</strong></p>
<p>Dorothy H. Campbell, Blue Hill, to Cory Travis Nevells, Blue Hill, land with buildings and improvements. Warranty Deed.</p>
<p>Patricia S. Bergstrom, f/k/a Patricia S. Herklotz, Ellsworth, to Ronfald R. Pineau and Marilyn Pineau, Blue Hill, as joint tenants, land with buildings and improvements. Quitclaim Deed.</p>
<p><strong>BROOKSVILLE</strong></p>
<p>Anne M. Orlando, a/k/a Anne Moore Orlando, Worcester, Mass., to Anne M. Orlando, trustee of the Anne M. Orlando Trust, land with buildings and improvements. Quitclaim Deed.</p>
<p><strong>BUCKSPORT</strong></p>
<p>Citifinancial Servicing LLC, O’Fallon, Mo., to Citifinancial Servicing LLC,land. Quitclaim Deed.</p>
<p>Susan C. Dakin and Wayne M. Dakin, Hermon, to Chandler Wilson II, Bucksport, land with buildings or improvements. Quitclaim Deed.</p>
<p>Susan C. Dakin and Wayne M. Dakin, Hermon, to Linda White, Bucksport, land with buildings and improvements. Corrective Release Deed.</p>
<p>Susan C. Dakin and Wayne M. Dakin, Hermon, to Susan C. Dakin and Wayne M. Dakin, Hermon, as joint tenants, land with buildings or improvements. Quitclaim Deed.</p>
<p>People’s United Bank, N.A., f/k/a Merrill Merchants Bank, Burlington, Vt., to People’s United Bank, N.A., Burlington, Vt., land with buildings and improvements. Quitclaim Deed.</p>
<p>People’s United Bank, N.A., f/k/a Merrill Merchants Bank, Burlington, Vt., to People’s United Bank, N.A., Burlington, Vt., land with buildings and improvements. Quitclaim Deed.</p>
<p>Amy J. Albert, personal representative of the Estate of William R. Potter, to David T. Cherry and Debra A. Cherry, Peachtree Corners, Ga., as joint tenants, land. Deed of Sale by Personal Representative.</p>
<p>Joyce M Bennett, Bucksport, to James Bryant, land. Quitclaim Deed.</p>
<p><strong>DEDHAM</strong></p>
<p>Clifford B. Larlee Jr., Auburn, personal representative of the Estate of Carol Larlee Gilbert, a/k/a Carol Lynne Gilbert, to Cliffored B. Larlee Jr., Auburn, and Sandra C. Larlee, Cape Elizabeth, as tenants in common, land. Deed of Distribution.</p>
<p>Mark E. Eggleton and Janet A. Berkel, Holden, to Crisostomo R. Baliog Jr., Eddington, land. Warranty Deed.</p>
<p>Meredith A. Walton, Dedham, to Matthew P. Roeber and Sharon K. A. Roeber, Ellsworth, as joint tenants, land with improvements. Warranty Deed.</p>
<p>Monnier Rentals, LLC, Dedham, to Kimberly A. Spence and Aaron Spence, Hermon, as joint tenants, land. Warranty Deed.</p>
<p>George C. Adams Jr. and Joyce H. Adams, Dedham, to Daniel P. Duran and Heidi Duran, Raleigh, N.C., as joint tenants, land with improvements. Quitclaim Deed.</p>
<p><strong>DEER ISLE</strong></p>
<p>Natasha Allen, Brooksville, to Elizabeth Grace Clough, Stonington, land. Quitclaim Deed.</p>
<p>Opera House Arts, Stonington, to John David Lincoln and Elizabeth R. Lincoln, as joint tenants, land. Warranty Deed.</p>
<p><strong>ELLSWORTH</strong></p>
<p>Scott K. Shields, Bar Harbor, to Dale Bradford Kohr, Ellsworth, land with all structures and improvements. Quitclaim Deed.</p>
<p>Clara Blacknall Wilson, Atlanta, Ga., and Robert R. Smith of Ga., co-personal representatives of the Estate of J. Miles H. Wilson, a/k/a James Miles Hugh Wilson, to Carla Blacknall Wilson, Atlanta, Ga., land with buildings and improvements.</p>
<p>Inhabitants of the municipality of Ellsworth, to Angela Hillman and Christopher Hillman, Stafford, Va., land. Municipal-Quitclaim Deed.</p>
<p>City of Ellsworth, to Ellsworth Business Development Corporation, Ellsworth, land. Quitclaim Deed.</p>
<p>Ellsworth Business Development Corporation, Ellsworth, to Robert Breeden, d/b/a Breeden Fine Ironwork, Ellsworth, land with buildings and improvements. Quitclaim Deed.</p>
<p>Alice M. Jordan, Ellsworth, to Stanwood Wildlife Sanctuary, Ellsworth, land. Quitclaim Deed.</p>
<p>Ralph R. Jordan, Ellsworth, to Stanwood Wildlife Sanctuary, Ellsworth, land with all improvements. Quitclaim Deed.</p>
<p>John S. Lawshe and Cheryl J. Lawshe, Ellendale, Delaware, to Hans Eduard Van Der Does and Linda Jean Van Der Does, trustees of the Hans Eduard and Linda Jean Van Der Does Revocable Family Trust, North Berwick, land with buildings and improvements. Warranty Deed.</p>
<p>Bulldog Realty LLC, Bangor, to Colby Way, LLC, Bangor, land with all structures and improvements. Quitclaim Deed.</p>
<p>Federal Home Loan Mortgage Corporation, McLean, Va. To Federal Home Loan Mortgage Corporation, McLean, Va., land. Quitclaim Deed.</p>
<p>Tinker Hill Condominium, LLC, a/k/a Tinker Hill Condominiums LLC, Brooklyn, N.Y., to Richard M. Suydam and Sandra L. Ramsdell, Juneau, Alaska, as joint tenants, land. Quitclaim Deed.</p>
<p>Alice McAteer, Palm Harbor, Fla., to Harold Francis and Jeanne Francis, Douglas, Mass., as joint tenants, land with buildings or improvements. Warranty Deed.</p>
<p>Coastal Acreage Inc., Bangor, to Anne M. Boniface, Stillwater, land with improvements. Warranty Deed.</p>
<p>Connie Jan Sears, Ellsworth, to Harry S. Jones III, Jennifer Jones and Emilie Jones, trustees of The HSJ Real Estate Title Holding Trust, Ellsworth, land with buildings and improvements. Quitclaim Deed.</p>
<p>Grace M. Schimpf, Hancock, to Broughman Builders, Inc., Ellsworth, land. Quitclaim Deed.</p>
<p><strong>GOULDSBORO</strong></p>
<p>Arnold S. Francis, Steuben, to Marion Alley, Hancock and Arnold G. Francis, Steuben, land with buildings. Quitclaim Deed.</p>
<p>Nationstar Mortgage LLC, dba Champion Mortgage Company, to Timothy J. Kinney, land. Special Warranty Deed.</p>
<p><strong>HANCOCK</strong></p>
<p>Sheila C. Denny-Brown, Hancock, to Douglas Scott Denny-Brown, Bedford, Mass., land. Quitclaim Deed.</p>
<p>William O. Andrews, Sullivan, to A &amp; J Rentals, LLC, Gouldsboro, land. Quitclaim Deed.</p>
<p>State of Maine, Augusta, to William O. Andrews, Sorrento, land. Governor’s Deed.</p>
<p>Michael Crosby, Gorham, and Sylvia Jane Crosby Giles, United Kingdom, co-personal representatives of the Estate of Oliver S. Crosby, to Michael Crosby, Gorham, and Sylvia Jane Crosby Giles, Heneleaze, UK, as tenants in common, land. Deed of Distribution by Personal Representative.</p>
<p>Robert I. Brown, Mattituck, N.Y., and Cassandra Brown, New York City, N.Y., to Robert I. Brown Mattituck, N.Y., any right, title or interest in, land. Release Deed.</p>
<p><strong>MARIAVILLE</strong></p>
<p>Hannah M. Colson, Otis, personal representative of the Estate of Leroy Colson Jr., to Leroy Colson III, Otis, land with all structures and improvements. Deed of Distribution.</p>
<p><strong>MOUNT</strong><strong> DESERT</strong></p>
<p>Nathan Carroll and Vanessa Carroll, Southwest Harbor, to James S. Rogers and Dorothy C. Rogers, trustees of James S. Rogers Trust one-half undivided interest and to Dorothy C. Rogers and James S. Rogers, trustees of Dorothy C. Rogers Trust, one-half undivided interest, as tenants in common by each Trust, Winchester, Mass., land. Quitclaim Deed.</p>
<p>George Sayen, Philadelphia, Pa., to Catherine S. Ravenel, Charleston, S.C., and John J. Sayen Jr., Quantico, Va., and George Sayen, trustees of the Sayen Family 2016 Long Pond Revocable Trust, his right, title and interest in land. Quitclaim Deed.</p>
<p>Catherine S. Ravenel, Mt. Pleasant, S.C. To Catherine S. Ravenel, John J. Sayen Jr., Quantico, Va., and George Sayen, Philadelphia, Pa., as trustees of the Sayen Family 2016 Long Pond Revocable Trust, her right, title and interest in land. Quitclaim Deed.</p>
<p>John J. Sayen Jr., Quantico, Va., to John J. Sayen Jr. and George Sayen, Philadelphia, Pa., and Catherine S Ravenel, Mount Pleasant, S.C., as trustees of the Sayen Family 2016 Long Pond Revocable Trust, his right, title and interest in land. Quitclaim Deed.</p>
<p>Susan S. Stanley, Naples, Fla., and Nancy S. Brickley, Boston, Mass., to Kathleen Claire Homer, a/k/a Kate C. Homer and Jason T. Homer, Trenton, as joint tenants, land with improvements. Quitclaim Deed.</p>
<p><strong>ORLAND</strong></p>
<p>Barbara P. Ward, Blue Hill, to Cheryl L. Harris, Trenton, land. Warranty Deed.</p>
<p>Hoxie Hill, LLC, Bangor, to Marion Britts, Franklin, land with improvements. Quitclaim Deed.</p>
<p>Andrew Morehouse, Williamsburg, Mass., and John Morehouse, Norwalk, Conn., to Stephen Najjar, Weare, N.H., land with buildings and improvements. Warranty Deed.</p>
<p><strong>OTIS</strong></p>
<p>Aron A. Atherton, a/k/a Aron Albert Atherton, Ellsworth, to GCM, LLC, Otis, land with buildings and improvements. Quitclaim Deed.</p>
<p><strong>PENOBSCOT</strong></p>
<p>John F. Hutchins, Penobscot, to New Road Investments, LLC, Blue Hill, land with improvements. Quitclaim Deed.</p>
<p><strong>SEDGWICK</strong></p>
<p>Michelle Tuttle, Milo, to Francis Tuttle, Sedgwick, all interest in and to, land. Release Deed.</p>
<p>Joan Thelwell, trustee of the Joan Thelwell Revocable Trust, Sedgwick, to Benjamin Thelwell, Sedwick, land. Trustee’s Deed of Distribution.</p>
<p><strong>SORRENTO</strong></p>
<p>Dede Wilder, a/k/a Dede Schmitt, a/k/a Deborah Ely Schmitt, Brunswick, Laurence D. Ely, Amherst, Mass., And Sabra Newell Ely Ewing, Vershire, Vt., to Stephen Dwyre, Corea, land. Quitclaim Deed.</p>
<p><strong>SOUTHWEST</strong><strong> HARBOR</strong></p>
<p>Ben Fulves, Portland, to Janet Strong and Robery Hoyt, Southwest Harbor, as joint tenants, land with improvements. Quitclaim Deed.</p>
<p>H.R. Kaprelian and April M. Kaprelian, a/k/a A.M. Kaprelian, Polk City, Fla., to David John Grulke and Christine Cecelia Grulke, Tolland, Conn., as joint tenants, land with buildings and improvements. Warranty Deed.</p>
<p>Lester C. Kenway, Bangor, personal representative of the Estate of Edward Northwood Kenway, to Geoffrey W. Kenway, Troutdale, Ore., land with buildings and improvements. Deed of Sale by Personal Representative.</p>
<p>Glenn Murphy, Bass Harbor and Lisa Melcher, Bowdoin, as co-personal representatives of the Estate of Irene S. Murphy, to John R. Williams and Martha Williams, Southwest Harbor, as joint tenants, land with buildings. Deed of Sale by Personal Representative.</p>
<p>Donna M. Carr, Waldo, to Christopher H. Lyford and Cari S. Lyford, Scarborough, as joint tenants, timeshare estate Unit 54, Week 28, Harbor Ridge Condominium. Warranty Deed.</p>
<p>Elizabeth Lindsay, Hartland, to Durwood H. Beckwith Sr., Harland, timeshare estate Unit 26, Week 31, Harbor Ridge Condominium. Warranty Deed.</p>
<p>Hugh D. and Linda H. Lockman, Hilton Head, S.C., to Martha Amoroso and Gino P. Amoroso, Woodbridge, Va., as joint tenants, timeshare estate Unit 12, Week 38, Harbor Ridge Condominium. Warranty Deed.</p>
<p><strong>STONINGTON</strong></p>
<p>Brian R. Billings, Deer Isle, to Jared Gove, Stonington, land with improvements. Quitclaim Deed.</p>
<p>Janice W. Shepard, Stonington, to Elizabeth A. Alley, Stonington, land with improvements. Quitclaim Deed.</p>
<p>Janice W. Shepard, Stonington, personal representative of the Estate of Elwell L. Shepard, to Janice W. Shepard, Stonington, land with improvements.</p>
<p><strong>SURRY</strong></p>
<p>Michelle P.Rafferty, Ellsworth, to Maurice C. Cunningham and Adrienne E. Cunningham, Surry, as joint tenants, land with buildings. Warranty Deed.</p>
<p>Christopher C. Jones, Ellsworth, personal representative of the Estate of Elaine M. Jones, to Robert S. McNeill and Beverly A. McNeill, Randolph Center, Vt., as joint tenants, land. Corrective Deed by Personal Representative.</p>
<p><strong>SWAN’S ISLAND</strong></p>
<p>David Rockefeller Jr., Richard E. Salomon and James S. Sligar, New York, N.Y., personal representatives of the Estate of David Rockerfeller, to Eileen R. Growald, Shelburne, Vt., land. Personal Representatives Deed of Distribution.</p>
<p>George Cole and Patricia Cole, Bluffton, S.C. To Michael Starnback and Eileen Starnback, Needham, Mass., as joint tenants, land. Warranty Deed.</p>
<p><strong>TOWNSHIP 3</strong></p>
<p>Marcelle M. Burke, Scarborough, personal representative of the Estate of Eugene Alfred Carrier, to Gordon Carrier, East Waterboro, and State of Maine, East Waterboro, one-third interest in land. Deed of Distribution by Personal Representative.</p>
<p><strong>TOWNSHIP 9</strong></p>
<p>Kenneth R. Parent, a/k/a Kenneth A. Parent and Eleanor M. Parent, Orono, to Daina J. Nathanson, Scarborough, land. Warranty Deed.</p>
<p><strong>TREMONT</strong></p>
<p>Stephen R. Larson and Martha Bonney, Tremont, to Robert Diamond and Mary Beaumont, Cream Ridge, N.J., as joint tenants, land with buildings and improvements. Quitclaim Deed.</p>
<p>Christine R. Norton, Cumberland County, personal representative of the Estate of Chirstopher N. Gridley, to Steven T. Kenney, Southwest Harbor, land. Deed of Sale by Personal Representative.</p>
<p>Frances M. Hann, f/k/a Frances M. Scheid, Lehigh Acres, Fla., to Joanne M. Harper, Seal Cove, land with all structures and improvements. Release Deed.</p>
<p><strong>TRENTON</strong></p>
<p>Ronald L. Johson and Hedy Johnson, trustees of the H &amp; R Johnson Living Trust, Lake Worth, Fla., to Broughmans Builders Inc., Ellsworth, its undivided one-half interest in land. Trustees’ Deed.</p>
<p>Sharon Spadaro, Eustis, Fla., to Broughman Builders Inc., Ellsworth, her undivided one-half interest in land. Quitclaim Deed.</p>
<p>Leslie Hogben Hunacek, Ames, Iowa, and Virginia Lynn Hogben, Philadelphia, Pa. co-personal representatives of the Estate of Anne S. Hogben, to Leslie Hogben Hunacek, Ames, Iowa, and Virginia Lynn Hogben, Philadelphia, Pa., as tenants in common, land. Deed of Distribution by Personal Representative.</p>
<p>Bulldog Realty, LLC, Bangor, to Ellsworth-Trenton, LLC, Bangor, land with all structures and improvements. Quitclaim Deed.</p>
<p>Jerry E. Taylor and Debra K. Taylor, Ellsworth, to Sarita Pfahl, Bar Harbor, land with improvements. Quitclaim Deed.</p>
<p>Aniko Giampetruzzi, Overland Park, Kan., personal representative of the Estate of Maria Kovacs, to John E. Pouwels, Franklin, land with all structures and improvements.</p>
<p><strong>WINTER</strong><strong> HARBOR</strong></p>
<p>Lisa E. Roche, Esq., successor trustee of the George Blance Jr. Living Trust, to George C. Blance III, trustee of the George C. Blance III Revocable Trust, Lowell, Mass., land. Warranty Deed.</p>
<p>George Blance, Lowell, Mass., to George C. Blance III, trustee of the George C. Blance III Revocable Trust, land with all structures and improvements. Warranty Deed.</p>
<div class="hide-mobile"><center class="ad-container ad-in-content"><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script data-cfasync="false" type="text/javascript">broadstreet.zone(40378, {responsive: true});</script></center></div>
</div>
</div>
</div>
</article>

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
<div id='dcl-hidden-div' style='text-align: center;'>
<button data-disqus-url="http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/" id='dcl_comment_btn' class="" style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
</div>
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.ellsworthamerican.com/prop-transfers/property-transfers-sept-21-sept-27/';
		var disqus_identifier = '170608 http://www.ellsworthamerican.com/?p=170608';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'ellsworthamerican';
		var disqus_title = "Property transfers Sept. 21 to Sept. 27";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.ellsworthamerican.com\/prop-transfers\/property-transfers-sept-21-sept-27\/trackback\/"		};
	/* ]]> */
	</script>
<div class="biz-today horizontal"><!--googleoff: all--><aside class="widget widget-zbzdir-list"><h5 class="widget-title zbzdir-title prl-block-title"><a href="http://www.downeastmaine.com">Support Your Local Businesses</a></h5><ul class="zbzdir-biz-list"><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=1466" data-category="Advertising" data-action="Directory SEM Linkout" data-label="EBS Cherryfield" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.downeastmaine.com/wp-content/uploads/2015/05/adv998_cherryfield.jpg);"><div class="zbdir-title">EBS Cherryfield</div><div class="zbdir-addr">82 Milbridge Road</div><div class="zbdir-csz">Cherryfield, ME 04622</div><div class="zbdir-phone">207-546-7384</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=1703" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Restaurant Barn" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.downeastmaine.com/wp-content/uploads/2015/06/adv14310.jpg);"><div class="zbdir-title">Restaurant Barn</div><div class="zbdir-addr">397 High Street</div><div class="zbdir-csz">Ellsworth, ME 04605</div><div class="zbdir-phone">(207) 610-1701</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=1694" data-category="Advertising" data-action="Directory SEM Linkout" data-label="E. Skip Grindle" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.downeastmaine.com/wp-content/uploads/2015/06/skip-grindle-landscaping.jpg);"><div class="zbdir-title">E. Skip Grindle</div><div class="zbdir-addr">485 North Street</div><div class="zbdir-csz">Ellsworth, ME 04605</div><div class="zbdir-phone">(207) 667-5808</div></div></a></li></ul><!--googleon: all --></aside></div> </section>
<aside id="sidebar" class="prl-span-3">
<div id="text-26" class="widget widget_text prl-panel clearfix"> <div class="textwidget"> <div class="eia-right-rail"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43391, {responsive: true});</script></div></div>
</div><div id="text-74" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">News Alerts</h5> <div class="textwidget">
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif; }
	/* Add your own MailChimp form style overrides in your site stylesheet or in this style block.
	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */
</style>
<div id="mc_embed_signup">
<form action="//reachmaine.us8.list-manage.com/subscribe/post?u=8e7185a5b1af8574e08c17a4f&amp;id=0fc0a39b18" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h4 class="mc-signup">Stay up to date with the latest news with ellsworthamerican.com email alerts. Just select the topics that interest you and then enter your email below. You may unsubscribe at any time.</h4>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group input-group">
<strong>Interests </strong>
<ul><li><input type="checkbox" value="1" name="group[15845][1]" id="mce-group[15845]-15845-0"><label for="mce-group[15845]-15845-0">Breaking News</label></li>
<li><input type="checkbox" value="2" name="group[15845][2]" id="mce-group[15845]-15845-1"><label for="mce-group[15845]-15845-1">Arts</label></li>
<li><input type="checkbox" value="4" name="group[15845][4]" id="mce-group[15845]-15845-2"><label for="mce-group[15845]-15845-2">Cops &amp; Courts</label></li>
<li><input type="checkbox" value="8" name="group[15845][8]" id="mce-group[15845]-15845-3"><label for="mce-group[15845]-15845-3">Food</label></li>
<li><input type="checkbox" value="16" name="group[15845][16]" id="mce-group[15845]-15845-4"><label for="mce-group[15845]-15845-4">Sports</label></li> 
<li><input type="checkbox" value="32" name="group[15845][32]" id="mce-group[15845]-15845-5"><label for="mce-group[15845]-15845-5">Waterfront</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_8e7185a5b1af8574e08c17a4f_0fc0a39b18" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
</div>
</div><div id="recent_posts-3" class="widget widget-recent-post prl-panel clearfix"> 
<h5 class="prl-block-title"><a href="http://www.ellsworthamerican.com/featured/">Top Stories</a><span class="prl-block-title-link right"><a href="http://www.ellsworthamerican.com/featured/">All posts <i class="fa fa-caret-right"></i></a></span></h5>
<ul class="recent-list">
<li class="recent-post-small">
<article class="clearfix">
<a href="http://www.ellsworthamerican.com/maine-news/remodeled-fitness-center-opens-bucksport/" title="Remodeled fitness center opens in Bucksport" rel="bookmark" class="prl-thumbnail"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2017/10/buck-gym-dr-3-60x60.jpg" width="60" height="60" alt="Remodeled fitness center opens in Bucksport"></a>
<h4><a href="http://www.ellsworthamerican.com/maine-news/remodeled-fitness-center-opens-bucksport/" title="Remodeled fitness center opens in Bucksport" rel="bookmark">Remodeled fitness center opens in Bucksport</a> </h4>
<div class="prl-article-meta">
<span>October 6, 2017</span>
</div>
</article>
</li>
<li class="recent-post-small">
<article class="clearfix">
<h4><a href="http://www.ellsworthamerican.com/maine-news/familiar-face-retires-flexit-cafe-20-years-downtown/" title="Familiar face retires from Flexit Café after 20 years downtown" rel="bookmark">Familiar face retires from Flexit Café after 20 years downtown</a> </h4>
<div class="prl-article-meta">
<span>October 5, 2017</span>
</div>
</article>
</li>
<li class="recent-post-small">
<article class="clearfix">
<h4><a href="http://www.ellsworthamerican.com/maine-news/county-budget-draft-shows-3-5-increase/" title="County budget draft shows 3.5% increase" rel="bookmark">County budget draft shows 3.5% increase</a> </h4>
<div class="prl-article-meta">
<span>October 4, 2017</span>
</div>
</article>
</li>
</ul>
</div>
</aside>
</div>
</div>
<footer id="footer">
<div class="footer-widget">
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-3">
<div id="text-45" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5> <div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.reachdowneast.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/">Business Directory</a></center><center><a href="https://www.facebook.com/hchelpwanted" target="_blank">Help Wanted</a></center>
<center><a href="https://www.facebook.com/HancockCountyRentals" target="_blank">Rental Listings</a></center>
<center><a href="//www.reachdowneast.com/homeseller">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank">View & Purchase Photos</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-6" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5> <div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="http://www.reachdowneast.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="https://classadz.vdata.com/Ellsworth/UserType.aspx" target="_blank">Submit a classified ad</a></center>
<center><a href="http://www.ellsworthamericaninc.com/employment/" target="_blank">Application of Employment</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-15" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5> <div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="http://www.ellsworthamerican.com/reporters-editors/">News Team</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/ellsworth-american-letter-to-the-editor/">Letters to the Editor</a></center>
<center><a href="http://www.ellsworthamerican.com/contact-us/">Contact Us</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-12" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5> <div class="textwidget"><center><a href="http://digital.ellsworthamerican.com/">Access your Ellsworth American digital
edition</a><br>
&nbsp;</center>
<center><a href="http://digital.mdislander.com/">Access your Mount Desert Islander digital
edition</a><br>
&nbsp;</center>
<center><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe or Renew</a><br>
&nbsp;</center>
</div>
</div> </div>
</div>
</div>
</div>
<div class="copyright">
<div class="prl-container">
<div class="left">
&copy; 2017 by <a href="http://www.ellsworthamerican.com">The Ellsworth American</a> - All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
</div>
<div class="right">A <a href="http://www.reachmaine.com">Reach Maine Marketing</a> Production</div>
</div>
</div>
</footer>
</div>
<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script><script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1507322324'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_servings = {"precision":"2","decimal_character":"."};
var wpurp_print = {"ajaxurl":"http:\/\/www.ellsworthamerican.com\/wp-admin\/admin-ajax.php?wpurp_ajax=1","nonce":"624bd1b15d","custom_print_css":"","coreUrl":"http:\/\/www.ellsworthamerican.com\/wp-content\/plugins\/wp-ultimate-recipe","premiumUrl":"","title":"The Ellsworth American","permalinks":"\/%category%\/%postname%\/"};
var wpurp_responsive_data = {"breakpoint":"550"};
var wpurp_sharing_buttons = {"facebook_lang":"en_US","twitter_lang":"en","google_lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public.js?ver=3.4.1'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/custom.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.placeholder.js?ver=4.7.6'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/superfish.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=4.7.6'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/original/js/plugins.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids({customSelector: "body"});
		});
		</script><script type="text/javascript">

    var disqus_shortname = "ellsworthamerican";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() };
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'ellsworthamerican';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
</body>
</html>
