<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<title>Student notes - The Ellsworth AmericanThe Ellsworth American</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script type="text/javascript">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</script><link rel="shortcut icon" href="https://www.ellsworthamerican.com/wp-content/themes/original/images/ea_favicon.ico">
<link href="https://fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i" rel="stylesheet">
<script data-cfasync="false" type="text/javascript" src="//cdn.broadstreetads.com/init.js"></script>
<script data-cfasync="false" type="text/javascript" src="http://ellsworthamerican.me.pw.newsmemory.com/include.php?service=onstop"></script>
<script data-cfasync="false" type="text/javascript" src="https://www.google.com/jsapi?autoload={'modules':[{'name':'visualization','version':'1','packages':['corechart']}]}"></script>
 
<meta name="description" content="Corey Gray of Penobscot was named to the dean’s list for the fall 2016 semester at Lasell College in Newton, Mass. Gray, a member of the Class of 2019 whos"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ellsworthamerican.com/news-community-announcements/student-notes-130/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Student notes - The Ellsworth American"/>
<meta property="og:description" content="Corey Gray of Penobscot was named to the dean’s list for the fall 2016 semester at Lasell College in Newton, Mass. Gray, a member of the Class of 2019 whos"/>
<meta property="og:url" content="http://www.ellsworthamerican.com/news-community-announcements/student-notes-130/"/>
<meta property="og:site_name" content="The Ellsworth American"/>
<meta property="article:publisher" content="https://www.facebook.com/ellsam/"/>
<meta property="article:tag" content="Bar Harbor"/>
<meta property="article:tag" content="Bucksport"/>
<meta property="article:tag" content="Ellsworth"/>
<meta property="article:tag" content="Penobscot"/>
<meta property="article:section" content="Community Announcements"/>
<meta property="article:published_time" content="2017-01-07T14:59:56-05:00"/>
<meta property="article:modified_time" content="2017-01-05T15:00:46-05:00"/>
<meta property="og:updated_time" content="2017-01-05T15:00:46-05:00"/>
<meta property="fb:admins" content="100002128785475"/>
<meta property="og:image" content="https://www.ellsworthamerican.com/wp-content/uploads/sites/4/2016/03/ea-logo-facebook-1.jpg"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Feed" href="http://www.ellsworthamerican.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Comments Feed" href="http://www.ellsworthamerican.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Student notes Comments Feed" href="http://www.ellsworthamerican.com/news-community-announcements/student-notes-130/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ellsworthamerican.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.ellsworthamerican.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='creativ_shortcodes-css' href='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='creativ_shortcodes_fontawesome-css' href='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//fonts/fontawesome/css/font-awesome.min.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='creativ_shortcodes_fontello-css' href='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//fonts/fontello/css/fontello.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='aqpb-view-css-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1483837979' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='http://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='ts_fab_css-css' href='http://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='zsfw-style-css' href='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='zsfw-slider-style-css' href='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='wpurp_style_minified-css' href='http://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public-forced.css?ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpurp_style1-css' href='http://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe/vendor/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpurp_style2-css' href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='zbzdir-css' href='http://www.ellsworthamerican.com/wp-content/plugins/zbzdir_pull/zbzdir.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='Roboto-Slab-css' href='http://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='Roboto-Condensed-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/font-awesome.min.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='weather-icon-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/weather-icons.min.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/flexslider.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-tab-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/flexslider-tab.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='superfish-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/megafish.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='framework-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/framework.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/style.css?ver=4.7' type='text/css' media='all'/>
<link rel='stylesheet' id='print-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/print.css?ver=4.7' type='text/css' media='print'/>
<link rel='stylesheet' id='cpsh-shortcodes-css' href='http://www.ellsworthamerican.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all'/>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.js?ver=4.7'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=4.7'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/inc/ea_expand_image.js?ver=4.7'></script>
<link rel='https://api.w.org/' href='http://www.ellsworthamerican.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ellsworthamerican.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ellsworthamerican.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7"/>
<link rel='shortlink' href='http://www.ellsworthamerican.com/?p=158160'/>
<link rel="alternate" type="application/json+oembed" href="http://www.ellsworthamerican.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ellsworthamerican.com%2Fnews-community-announcements%2Fstudent-notes-130%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.ellsworthamerican.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ellsworthamerican.com%2Fnews-community-announcements%2Fstudent-notes-130%2F&#038;format=xml"/>
<style>.ts-fab-wrapper .ts-fab-list li a{background-color:#e9e9e9;border:1px solid #e9e9e9;color:#333;}.ts-fab-wrapper .ts-fab-list li.active a{background-color:#333;border:1px solid #333;color:#fff;}.ts-fab-wrapper .ts-fab-tab.visible-tab{background-color:#f9f9f9;border:2px solid #333;color:#555;}</style>
 
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	var google_tag_params = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Student notes - The Ellsworth American","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news-community-announcements"],"pageAttributes":["bar-harbor","bucksport","ellsworth","penobscot"],"pagePostAuthor":"Staff","pagePostDate":"January 7, 2017","pagePostDateYear":"2017","pagePostDateMonth":"01","pagePostDateDay":"07","browserName":"Google Feedfetcher","browserVersion":"","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"Student notes - The Ellsworth American","pagePostType":"post","pagePostType2":"single-post","pageCategory":["news-community-announcements"],"pageAttributes":["bar-harbor","bucksport","ellsworth","penobscot"],"pagePostAuthor":"Staff","pagePostDate":"January 7, 2017","pagePostDateYear":"2017","pagePostDateMonth":"01","pagePostDateDay":"07","browserName":"Google Feedfetcher","browserVersion":"","browserEngineName":"","browserEngineVersion":"","osName":"","osVersion":"","deviceType":"bot","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"google_tag_params":window.google_tag_params});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLWNXT');</script>
 
 <style type="text/css">body{background-image:url(http://www.ellsworthamerican.com/wp-content/themes/original/images/bg/bg0.png)}body{background-color:#ffffff}header#masthead .prl-header-logo,button,input[type=submit],input[type=button],a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover,.widget_newsletter{background-color:#000000;}a,.prl-block-title,.prl-block-title a,.prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu>li.current-menu-item>a,.sf-menu>li.current_page_item>a,.sf-menu>li.current-menu-ancestor>a,.sf-menu>li.current-menu-parent>a,.sf-menu>li:hover>a,.sf-menu>li.sfHover>a{color:#000000;}.page_navi li.current span,#sliderTab .slider_content .prl-article-meta{border-color:#000000;}h1,h2,h3,h4,h5,h6{font-family:"Roboto Condensed",Arial,Helvetica,sans-serif;}div.eai-scores{padding-left:20px;padding-right:20px;}div.eai-scores ul{list-style:none;padding-left:0px;padding-bottom:4px;font-size:.9em;}div.eai-scores li{padding-left:11px;font-weight:bold;font-size:1.2em;}div.eai-scores p{padding-bottom:0px;margin-bottom:2px;color:#1E73BE;}span.prl-overlay{width:100%;}</style>
 
<meta property="fb:app_id" content="201754746949945"/>
<meta property="og:url" content="http://www.ellsworthamerican.com/news-community-announcements/student-notes-130/"/>
<meta property="og:title" content="Student notes"/>
<meta property="og:site_name" content="The Ellsworth American"/>
<meta property="og:description" content="Corey Gray of Penobscot was named to the dean’s list for the fall 2016 semester at Lasell College in Newton, Mass.  Gray, a member of the Class of 2019 whos"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2016/03/ea-logo-facebook-1.jpg"/>
<meta property="og:locale" content="en_us"/>
 
 <meta name="thumbnail" content="http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/images/ogi-ea.jpg"><meta property="og:image" content="http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/images/ogi-ea.jpg">
</head>
<body class="post-template-default single single-post postid-158160 single-format-standard site-boxed">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLWNXT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script data-cfasync="false" type="text/javascript" src="http://ellsworthamerican.me.pw.newsmemory.com/include.php"></script>
<div class="site-wrapper">
 
<header id="masthead" class="clearfix">
<div class="prl-container">
<div class="prl-nav-flip-top hidden-tablet">
<div id="search_form-top" class="nav_search">
<form class="prl-search" action="https://www.ellsworthamerican.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input"/>
</form>
</div>
</div>
<nav id="topnav" class="hidden-tablet">
<div class="nav-wrapper clearfix">
<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-94650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94650"><a target="_blank" href="https://www.facebook.com/hchelpwanted">Jobs</a></li>
<li id="menu-item-94651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94651"><a href="http://www.reachdowneast.com/homeseller/">Real Estate</a></li>
<li id="menu-item-94652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94652"><a target="_blank" href="https://www.facebook.com/HancockCountyRentals">Rentals</a></li>
<li id="menu-item-94653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94653"><a href="http://www.downeastmaine.com/">Business Directory</a></li>
<li id="menu-item-130461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130461"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-141679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141679"><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-143868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143868"><a href="http://digital.ellsworthamerican.com/">Digital edition</a></li>
</ul> </div>
</nav>
</div> <div class="prl-container top-header"><div class="masthead-bg clearfix">
<div class="prl-header-logo"><a href="http://www.ellsworthamerican.com" title="The Ellsworth American"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2014/08/ea_header_logo.jpg" alt="The Ellsworth American"/></a>
</div>
<div class="prl-header-mid">
<span class="prl-header-time"><a href="http://www.reachdowneast.com/calendar/events/today/"><i class="fa fa-calendar"></i>Sunday - Jan 08, 2017</a></span>
<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()">~</a></li></ul> </div>
<div class="prl-header-social">
<a href="https://www.facebook.com/ellsam" class="fa fa-facebook" title="Facebook" target="_blank"></a> <a href="https://twitter.com/EllsAmerican" class="fa fa-twitter" title="Twitter" target="_blank"></a> <a href="https://www.youtube.com/channel/UCENVVQPJYDMP_ejzZ4eoRLA" class="youtube-pic" title="Youtube"><img src="http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/images/youtube.jpg"></a> </div> 
</div>
</header>
<nav id="nav" class="prl-navbar" role="navigation">
<div class="prl-container">
<div class="nav-wrapper clearfix centered-menu">
<ul id="sf-menu" class="sf-menu"><li id="menu-item-84088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84088"><a href="http://www.ellsworthamerican.com/">Home</a></li>
<li id="menu-item-86914" class="eai-menu-top menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86914"><a href="http://www.ellsworthamerican.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-86918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86918"><a href="http://www.ellsworthamerican.com/maine-news/cops/">Cops &#038; Courts</a></li>
<li id="menu-item-86919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86919"><a href="http://www.ellsworthamerican.com/maine-news/waterfront/">Waterfront</a></li>
<li id="menu-item-86920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86920"><a href="http://www.ellsworthamerican.com/maine-news/business-news/">Business</a></li>
<li id="menu-item-86921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86921"><a href="http://www.ellsworthamerican.com/maine-news/education-news/">Education</a></li>
<li id="menu-item-86922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86922"><a href="http://www.ellsworthamerican.com/maine-news/health-news/">Health</a></li>
</ul>
</li>
<li id="menu-item-106583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106583"><a href="http://www.ellsworthamerican.com/ea-sports/">Sports</a></li>
<li id="menu-item-106613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106613 sf-mega-parent"><a href="http://www.ellsworthamerican.com/living/">Lifestyle</a><div class="sf-mega"><div class="prl-grid prl-grid-divider"><div class="prl-span-3"><ul class="sf-mega-list"><li><a href="http://www.ellsworthamerican.com/living/living-entertainment/">Entertainment</a></li><li><a href="http://www.ellsworthamerican.com/living/arts-a-living/">Arts &amp; living</a></li><li><a href="http://www.ellsworthamerican.com/living/living-food/">Food</a></li><li><a href="http://www.ellsworthamerican.com/living/auto-reviews/">Auto reviews</a></li><li><a href="http://www.ellsworthamerican.com/living/columnists/">Columnists</a></li><li><a href="http://www.ellsworthamerican.com/living/weddings-engagements/">Weddings &amp; engagements</a></li><li><a href="http://www.ellsworthamerican.com/living/dvd-reviews/">DVD reviews</a></li><li><a href="http://www.ellsworthamerican.com/living/home-garden/">Home &amp; garden</a></li><li><a href="http://www.ellsworthamerican.com/living/tv-listings/">TV listings</a></li></ul></div><div class="prl-span-3"><a class="prl-thumbnail" href="http://www.ellsworthamerican.com/living/dvd-reviews/dvd-review-sully/"><span class="prl-overlay"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2017/01/Sully--520x360.jpg" alt="DVD Review: Sully"></span></a><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/living/dvd-reviews/dvd-review-sully/" title="DVD Review: Sully" rel="bookmark">DVD Review: Sully</a> </h3></div><div class="prl-span-3"><a class="prl-thumbnail" href="http://www.ellsworthamerican.com/living/acadia-choral-society-rehearsals-begin-spring-concert/"><span class="prl-overlay"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2017/01/acadia-chorale-society-crt-photo-by-lydia-goetze-1-e1483636679859.jpeg" alt="Acadia Choral Society rehearsals to begin for spring concert"></span></a><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/living/acadia-choral-society-rehearsals-begin-spring-concert/" title="Acadia Choral Society rehearsals to begin for spring concert" rel="bookmark">Acadia Choral Society rehearsals to begin for spring concert</a> </h3></div><div class="prl-span-3"><a class="prl-thumbnail" href="http://www.ellsworthamerican.com/living/colonial-eras-frappuccino-concocted-cow/"><span class="prl-overlay"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2017/01/cows-at-milking-time-ThinkstockPhotos-92016333-520x360.jpg" alt="Colonial era&#8217;s frappuccino concocted &#8216;under the cow&#8217;"></span></a><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/living/colonial-eras-frappuccino-concocted-cow/" title="Colonial era&#8217;s frappuccino concocted &#8216;under the cow&#8217;" rel="bookmark">Colonial era&#8217;s frappuccino concocted &#8216;under the cow&#8217;</a> </h3></div><div class="zig"><a href="http://www.ellsworthamerican.com/living/">See all</a></div></div></li>
<li id="menu-item-106590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106590 sf-mega-parent"><a href="http://www.ellsworthamerican.com/opinions/">Opinion</a><div class="sf-mega"><div class="prl-grid prl-grid-divider"><div class="prl-span-3"><ul class="sf-mega-list"><li><a href="http://www.ellsworthamerican.com/opinions/letters-to-the-editor/">Letters to the editor</a></li><li><a href="http://www.ellsworthamerican.com/opinions/editorials/">Editorials</a></li><li><a href="http://www.ellsworthamerican.com/opinions/columnists-opinions/">Columnists</a></li><li><a href="http://www.ellsworthamerican.com/opinions/commentary/">Commentary</a></li></ul></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/opinions/wind-power-promises-failing/" title="Wind power promises failing" rel="bookmark">Wind power promises failing</a> </h3></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/opinions/zero-gee-feel-fine-remembering-john-glenn/" title="Zero gee and I feel fine … Remembering John Glenn" rel="bookmark">Zero gee and I feel fine … Remembering John Glenn</a> </h3></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/opinions/local-marijuana-regulatory-options/" title="Local marijuana regulatory options" rel="bookmark">Local marijuana regulatory options</a> </h3></div><div class="zig"><a href="http://www.ellsworthamerican.com/opinions/">See all</a></div></div></li>
<li id="menu-item-153811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153811"><a href="/obituary">Obits</a></li>
<li id="menu-item-106587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106587"><a href="http://www.reachdowneast.com/public-notices/">Public Notices</a></li>
<li id="menu-item-106588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106588"><a href="http://www.reachdowneast.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-155829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155829"><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe</a></li>
</ul>
<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
</div>
<div class="prl-nav-flip show-tablet">
<div id="search_form" class="nav_search show-tablet">
<form class="prl-search" action="https://www.ellsworthamerican.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input"/>
</form>
</div>
</div>
</div>
</div>
</nav>
<script>
			var $ = jQuery.noConflict();
			$(document).ready(function() { 
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});
			
		</script>
 
<div id="offcanvas" class="prl-offcanvas">
<div class="prl-offcanvas-bar">
<nav class="side-nav">
<ul id="nav-list" class="nav-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84088"><a href="http://www.ellsworthamerican.com/">Home</a></li>
<li class="eai-menu-top menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86914"><a href="http://www.ellsworthamerican.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86918"><a href="http://www.ellsworthamerican.com/maine-news/cops/">Cops &#038; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86919"><a href="http://www.ellsworthamerican.com/maine-news/waterfront/">Waterfront</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86920"><a href="http://www.ellsworthamerican.com/maine-news/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86921"><a href="http://www.ellsworthamerican.com/maine-news/education-news/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86922"><a href="http://www.ellsworthamerican.com/maine-news/health-news/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106583"><a href="http://www.ellsworthamerican.com/ea-sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106613"><a href="http://www.ellsworthamerican.com/living/">Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106590"><a href="http://www.ellsworthamerican.com/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153811"><a href="/obituary">Obits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106587"><a href="http://www.reachdowneast.com/public-notices/">Public Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106588"><a href="http://www.reachdowneast.com/calendar/events/category/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155829"><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe</a></li>
</ul> </nav>
</div></div>
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-12"><div id="text-57" class=" widget_text ad-container"> <div class="textwidget"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43390, {responsive: true});</script></div>
</div></div> <section id="main" class="prl-span-9">  
<article id="post-158160" class="article-single post-158160 post type-post status-publish format-standard hentry category-news-community-announcements tag-bar-harbor tag-bucksport tag-ellsworth tag-penobscot">
<h1><a href="http://www.ellsworthamerican.com/news-community-announcements/student-notes-130/" rel="bookmark" title="Student notes">Student notes</a></h1>
<hr class="prl-grid-divider">
<div class="single-meta">
<div class="prl-article-meta">
<span>January 7, 2017</span> on <a href="http://www.ellsworthamerican.com/news-community-announcements/" rel="category tag">Community Announcements</a>
</div>
<ul class="prl-list prl-list-sharing">
<li><a href="http://www.facebook.com/share.php?u=http://www.ellsworthamerican.com/news-community-announcements/student-notes-130/" target="_blank" title="facebook"><i class="fa fa-facebook-square"></i> </a></li>
<li><a href="http://twitter.com/home?status=Student notes - http://www.ellsworthamerican.com/news-community-announcements/student-notes-130/" target="_blank" title="twitter"><i class="fa fa-twitter-square"></i> </a></li>
<li><a href="https://plus.google.com/share?url=http://www.ellsworthamerican.com/news-community-announcements/student-notes-130/" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;" title="Google+"><i class="fa fa-google-plus-square"></i></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://www.ellsworthamerican.com/news-community-announcements/student-notes-130/&media=" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;" title="Pinterest"><i class="fa fa-pinterest-square"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.ellsworthamerican.com/news-community-announcements/student-notes-130/&title=Student notes" target="_blank"><i class="fa fa-linkedin-square" title="LinkedIn"></i></a></li>
<li><a href="/cdn-cgi/l/email-protection#724d010710181711064f21060716171c06521c1d06170154101d160b4f1a060602485d5d0505055c171e1e01051d00061a131f17001b11131c5c111d1f5d1c170501X-community-announcements/student-notes-130/" target="_blank" title="E-mail"><i class="fa fa-envelope"></i></a></li>
<li><a href="#" onclick="window.print();" id="print-page" title="Print"><i class="fa fa-print"></i></a></li>
</ul>
</div>
<hr class="prl-grid-divider">
<div class="prl-grid">
<div class="prl-span-12 prl-span-flip">
<div class="prl-entry-content clearfix">
<p><strong>Corey Gray </strong>of Penobscot was named to the dean’s list for the fall 2016 semester at Lasell College in Newton, Mass.</p>
<p>Gray, a member of the Class of 2019 whose major is fashion communication and promotion, was among 722 students honored in the fall 2016 semester.</p>
<p>Four local students have been named to the dean’s list for the fall 2016 semester at Bob Jones University in Greenville, S.C.</p>
<p><strong>Allison Bell</strong> of Bucksport is a senior humanities major.</p>
<p><strong>Madeline Bell</strong> of Bucksport is a freshman theatre arts major.</p>
<p><strong>Maverick Cowland</strong> of Cherryfield is a freshman engineering major.</p>
<p><strong>Emily Merrill</strong> of Bucksport is a senior business administration major.</p>
<p><strong>Nathan Vonder Haar</strong> of Bar Harbor was recently named to the president’s list at the State University of New York at Potsdam.</p>
<p><strong>Brandan Albee</strong> of Ellsworth graduated cum laude with a Bachelor of Science in Business Administration in management during commencement exercises Dec. 16 and 17 at Coastal Carolina University in Conway, S.C.</p>
<div class="hide-mobile"><center class="ad-container ad-in-content"><script data-cfasync="false" type="text/javascript">broadstreet.zone(40378, {responsive: true});</script></center></div>
</div>
</div>
</div>
</article>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news-community-announcements/student-notes-130/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://www.ellsworthamerican.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='158160' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p> </form>
</div> 
<div class="biz-today horizontal"><!--googleoff: all--><aside class="widget widget-zbzdir-list"><h5 class="widget-title zbzdir-title prl-block-title"><a href="http://www.downeastmaine.com">Support Your Local Businesses</a></h5><ul class="zbzdir-biz-list"><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=1205" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Airline Lodge &amp; Snack Bar" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.ellsworthamerican.com/wp-content/uploads/sites/20/2015/05/adv8824.jpg);"><div class="zbdir-title">Airline Lodge &amp; Snack Bar</div><div class="zbdir-addr"> 3752 Airline Road</div><div class="zbdir-csz">Beddington, ME 04622</div><div class="zbdir-phone">(207) 638-2301</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=1403" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Pine Tree Quilters Guild" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.ellsworthamerican.com/wp-content/uploads/sites/20/2015/05/adv16104.jpg);"><div class="zbdir-title">Pine Tree Quilters Guild</div><div class="zbdir-addr">PO Box 5405 Augusta, ME 04332</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=1265" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Maine Coast Heritage Trust" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.ellsworthamerican.com/wp-content/uploads/sites/20/2015/05/adv12019.jpg);"><div class="zbdir-title">Maine Coast Heritage Trust</div><div class="zbdir-addr">P.O. Box 669 Mount Desert, ME 04660</div><div class="zbdir-phone">207-244-5100</div></div></a></li></ul><!--googleon: all --></aside></div> </section>
<aside id="sidebar" class="prl-span-3">
<div id="text-26" class="widget widget_text prl-panel clearfix"> <div class="textwidget"> <div class="eia-right-rail"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43391, {responsive: true});</script></div></div>
</div><div id="recent_posts-3" class="widget widget-recent-post prl-panel clearfix">  
<h5 class="prl-block-title"><a href="http://www.ellsworthamerican.com/featured/">Top Stories</a><span class="prl-block-title-link right"><a href="http://www.ellsworthamerican.com/featured/">All posts <i class="fa fa-caret-right"></i></a></span></h5>
<ul class="recent-list">
<li class="recent-post-small">
<article class="clearfix">
<a href="http://www.ellsworthamerican.com/maine-news/settlement-reached-callahan-mine-cleanup-site/" title="Settlement reached over Callahan mine cleanup site" rel="bookmark" class="prl-thumbnail"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2017/01/Callahan-Mine-60x60.jpg" width="60" height="60" alt="Settlement reached over Callahan mine cleanup site"></a>
<h4><a href="http://www.ellsworthamerican.com/maine-news/settlement-reached-callahan-mine-cleanup-site/" title="Settlement reached over Callahan mine cleanup site" rel="bookmark">Settlement reached over Callahan mine cleanup site</a> </h4>
<div class="prl-article-meta">
<span>January 6, 2017</span>
</div>
</article>
</li>
<li class="recent-post-small">
<article class="clearfix">
<h4><a href="http://www.ellsworthamerican.com/maine-news/bucksport-womans-jewelry-featured-golden-globes/" title="Bucksport woman&#8217;s jewelry to be featured at Golden Globes" rel="bookmark">Bucksport woman&#8217;s jewelry to be featured at Golden Globes</a> </h4>
<div class="prl-article-meta">
<span>January 6, 2017</span>
</div>
</article>
</li>
<li class="recent-post-small">
<article class="clearfix">
<h4><a href="http://www.ellsworthamerican.com/maine-news/city-officials-look-future-following-police-chiefs-resignation/" title="City officials look to future following police chief&#8217;s resignation" rel="bookmark">City officials look to future following police chief&#8217;s resignation</a> </h4>
<div class="prl-article-meta">
<span>January 5, 2017</span>
</div>
</article>
</li>
</ul>
</div>
</aside>
</div>
</div>
<footer id="footer">
<div class="footer-widget">
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-3">
<div id="text-45" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5> <div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.reachdowneast.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/">Business Directory</a></center><center><a href="https://www.facebook.com/hchelpwanted" target="_blank">Help Wanted</a></center>
<center><a href="https://www.facebook.com/HancockCountyRentals" target="_blank">Rental Listings</a></center>
<center><a href="//www.reachdowneast.com/homeseller">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank">View & Purchase Photos</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-6" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5> <div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-an-obituary/">Submit an obituary</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="http://www.reachdowneast.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="https://classadz.vdata.com/Ellsworth/UserType.aspx" target="_blank">Submit a classified ad</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-15" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5> <div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="http://www.ellsworthamerican.com/reporters-editors/">Editorial</a></center>
<center><a href="http://www.ellsworthamerican.com/contact-us/">Contact Us</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-12" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5> <div class="textwidget"><center><a href="http://digital.ellsworthamerican.com/">Access your Ellsworth American digital
edition</a><br>
&nbsp;</center>
<center><a href="http://digital.mdislander.com/">Access your Mount Desert Islander digital
edition</a><br>
&nbsp;</center>
<center><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe or Renew</a><br>
&nbsp;</center>
</div>
</div> </div>
</div>
</div>
</div>
<div class="copyright">
<div class="prl-container">
<div class="left">
&copy; 2017 by <a href="http://www.ellsworthamerican.com">The Ellsworth American</a> - All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
</div>
<div class="right">A <a href="http://www.reachmaine.com">Reach Maine Marketing</a> Production</div>
</div>
</div> 
</footer> 
</div> 
<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1483837979'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_servings = {"precision":"2","decimal_character":"."};
var wpurp_print = {"ajaxurl":"http:\/\/www.ellsworthamerican.com\/wp-admin\/admin-ajax.php?wpurp_ajax=1","nonce":"5453668051","custom_print_css":"","coreUrl":"http:\/\/www.ellsworthamerican.com\/wp-content\/plugins\/wp-ultimate-recipe","premiumUrl":"","title":"The Ellsworth American","permalinks":"\/%category%\/%postname%\/"};
var wpurp_responsive_data = {"breakpoint":"550"};
var wpurp_sharing_buttons = {"facebook_lang":"en_US","twitter_lang":"en","google_lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public.js?ver=3.4.1'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/custom.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.placeholder.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/original/js/superfish.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=4.7'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/original/js/plugins.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/comment-reply.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids({customSelector: "body"});
		});
		</script>
<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
