<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<title>My partner won&#039;t apologize - The Ellsworth AmericanThe Ellsworth American</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<script src="/cdn-cgi/apps/head/NL6Lw1kZrcBaetwoMKDJ096CwW8.js"></script><link rel="shortcut icon" href="https://www.ellsworthamerican.com/wp-content/themes/original/images/ea_favicon.ico">
<link href="https://fonts.googleapis.com/css?family=Vollkorn:400,400i,700,700i" rel="stylesheet">
<script data-cfasync="false" type="text/javascript" src="//cdn.broadstreetads.com/init.js"></script>
<script data-cfasync="false" type="text/javascript" src="http://ellsworthamerican.me.pw.newsmemory.com/include.php?service=onstop"></script>
<script data-cfasync="false" type="text/javascript" src="https://www.google.com/jsapi?autoload={'modules':[{'name':'visualization','version':'1','packages':['corechart']}]}"></script>
 
<meta name="description" content="Dear Carolyn: My partner said something hurtful, which was not meant to hurt me but did. After I explained why it hurt and how I felt, he refused to apolog"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="My partner won&#039;t apologize - The Ellsworth American"/>
<meta property="og:description" content="Dear Carolyn: My partner said something hurtful, which was not meant to hurt me but did. After I explained why it hurt and how I felt, he refused to apolog"/>
<meta property="og:url" content="http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/"/>
<meta property="og:site_name" content="The Ellsworth American"/>
<meta property="article:publisher" content="https://www.facebook.com/ellsworthamerican/"/>
<meta property="article:tag" content="Ask Carolyn"/>
<meta property="article:section" content="Ask Carolyn"/>
<meta property="article:published_time" content="2017-07-25T06:38:53-04:00"/>
<meta property="article:modified_time" content="2017-07-18T13:50:59-04:00"/>
<meta property="og:updated_time" content="2017-07-18T13:50:59-04:00"/>
<meta property="fb:admins" content="100002128785475"/>
<meta property="og:image" content="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2015/05/carolyn-hax-full.jpg"/>
<meta property="og:image:width" content="945"/>
<meta property="og:image:height" content="630"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Feed" href="http://www.ellsworthamerican.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; Comments Feed" href="http://www.ellsworthamerican.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="The Ellsworth American &raquo; My partner won&#8217;t apologize Comments Feed" href="http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.ellsworthamerican.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='yarppWidgetCss-css' href='http://www.ellsworthamerican.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='creativ_shortcodes-css' href='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='creativ_shortcodes_fontawesome-css' href='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//fonts/fontawesome/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='creativ_shortcodes_fontello-css' href='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//fonts/fontello/css/fontello.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='aqpb-view-css-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/page-builder/assets/css/aqpb-view.css?ver=1500979163' type='text/css' media='all'/>
<link rel='stylesheet' id='genericons-css' href='http://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/css/genericons/genericons.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='ts_fab_css-css' href='http://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/css/ts-fab.css?ver=2.0.8' type='text/css' media='all'/>
<link rel='stylesheet' id='collapseomatic-css-css' href='http://www.ellsworthamerican.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all'/>
<link rel='stylesheet' id='zsfw-style-css' href='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='zsfw-slider-style-css' href='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='wpurp_style_minified-css' href='http://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public-forced.css?ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpurp_style1-css' href='http://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe/vendor/font-awesome/css/font-awesome.min.css?ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='wpurp_style2-css' href='https://fonts.googleapis.com/css?family=Open+Sans&#038;ver=3.4.1' type='text/css' media='all'/>
<link rel='stylesheet' id='zbzdir-css' href='http://www.ellsworthamerican.com/wp-content/plugins/zbzdir_pull/zbzdir.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='Roboto-Slab-css' href='http://fonts.googleapis.com/css?family=Roboto+Slab&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='Roboto-Condensed-css' href='http://fonts.googleapis.com/css?family=Roboto+Condensed&#038;ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='font-awesome-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/font-awesome.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='weather-icon-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/weather-icons.min.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/flexslider.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-tab-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/flexslider-tab.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='superfish-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/megafish.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='framework-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/framework.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='style-css' href='http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/style.css?ver=4.7.5' type='text/css' media='all'/>
<link rel='stylesheet' id='print-css' href='http://www.ellsworthamerican.com/wp-content/themes/original/css/print.css?ver=4.7.5' type='text/css' media='print'/>
<link rel='stylesheet' id='cpsh-shortcodes-css' href='http://www.ellsworthamerican.com/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all'/>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/creativ-shortcodes//includes/shortcodes.js?ver=4.7.5'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/fanciest-author-box/js/ts-fab.js?ver=2.0.8'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/smugmug-feed.js?ver=4.7.5'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/smugmug-feed-widget/jquery.bxslider.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-contact-form-7-tracker.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/duracelltomi-google-tag-manager/js/analytics-talk-content-tracking.js?ver=1.5.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/inc/ea_expand_image.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://www.ellsworthamerican.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.ellsworthamerican.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.ellsworthamerican.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel='shortlink' href='http://www.ellsworthamerican.com/?p=167353'/>
<link rel="alternate" type="application/json+oembed" href="http://www.ellsworthamerican.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ellsworthamerican.com%2Fliving%2Fcolumnists%2Fask-carolyn%2Fpartner-wont-apologize%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.ellsworthamerican.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.ellsworthamerican.com%2Fliving%2Fcolumnists%2Fask-carolyn%2Fpartner-wont-apologize%2F&#038;format=xml"/>
<style>.ts-fab-wrapper .ts-fab-list li a{background-color:#e9e9e9;border:1px solid #e9e9e9;color:#333;}.ts-fab-wrapper .ts-fab-list li.active a{background-color:#333;border:1px solid #333;color:#fff;}.ts-fab-wrapper .ts-fab-tab.visible-tab{background-color:#f9f9f9;border:2px solid #333;color:#555;}</style>
 
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || []

	var gtm4wp_scrollerscript_debugmode         = false;
	var gtm4wp_scrollerscript_callbacktime      = 100;
	var gtm4wp_scrollerscript_readerlocation    = 150;
	var gtm4wp_scrollerscript_contentelementid  = "content";
	var gtm4wp_scrollerscript_scannertime       = 60;
	var google_tag_params = {"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"My partner won&#039;t apologize - The Ellsworth American","pagePostType":"post","pagePostType2":"single-post","pageCategory":["ask-carolyn","columnists","living"],"pageAttributes":["ask-carolyn-2"],"pagePostAuthor":"Carolyn Hax","pagePostDate":"July 25, 2017","pagePostDateYear":"2017","pagePostDateMonth":"07","pagePostDateDay":"25","browserName":"Chrome","browserVersion":"26.0.1410.64","browserEngineName":"Webkit","browserEngineVersion":"537.31","osName":"Windows","osVersion":"6.2","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1};
	dataLayer.push({"visitorLoginState":"logged-out","visitorType":"visitor-logged-out","pageTitle":"My partner won&#039;t apologize - The Ellsworth American","pagePostType":"post","pagePostType2":"single-post","pageCategory":["ask-carolyn","columnists","living"],"pageAttributes":["ask-carolyn-2"],"pagePostAuthor":"Carolyn Hax","pagePostDate":"July 25, 2017","pagePostDateYear":"2017","pagePostDateMonth":"07","pagePostDateDay":"25","browserName":"Chrome","browserVersion":"26.0.1410.64","browserEngineName":"Webkit","browserEngineVersion":"537.31","osName":"Windows","osVersion":"6.2","deviceType":"desktop","deviceManufacturer":"","deviceModel":"","postCountOnPage":1,"postCountTotal":1,"google_tag_params":window.google_tag_params});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TLWNXT');</script>
 
 <style type="text/css">body{background-image:url(http://www.ellsworthamerican.com/wp-content/themes/original/images/bg/bg0.png)}body{background-color:#ffffff}header#masthead .prl-header-logo,button,input[type=submit],input[type=button],a.prl-button,.prl-badge,.page_navi li.current span,.prl-accordion section.active a.head,.prl-nav-dropdown a:hover,.widget_newsletter{background-color:#000000;}a,.prl-block-title,.prl-block-title a,.prl-archive-title,.prl-archive-title a,#footer .prl-block-title a,.comment-reply-title,#footer .prl-block-title,.twitter_widget a,.sf-menu>li.current-menu-item>a,.sf-menu>li.current_page_item>a,.sf-menu>li.current-menu-ancestor>a,.sf-menu>li.current-menu-parent>a,.sf-menu>li:hover>a,.sf-menu>li.sfHover>a{color:#000000;}.page_navi li.current span,#sliderTab .slider_content .prl-article-meta{border-color:#000000;}h1,h2,h3,h4,h5,h6{font-family:"Roboto Condensed",Arial,Helvetica,sans-serif;}div.eai-scores{padding-left:20px;padding-right:20px;}div.eai-scores ul{list-style:none;padding-left:0px;padding-bottom:4px;font-size:.9em;}div.eai-scores li{padding-left:11px;font-weight:bold;font-size:1.2em;}div.eai-scores p{padding-bottom:0px;margin-bottom:2px;color:#1E73BE;}span.prl-overlay{width:100%;}.flexslider .caption{position:absolute;}</style>
 
<meta property="fb:app_id" content="201754746949945"/>
<meta property="og:url" content="http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/"/>
<meta property="og:title" content="My partner won&#8217;t apologize"/>
<meta property="og:site_name" content="The Ellsworth American"/>
<meta property="og:description" content="Dear Carolyn:  My partner said something hurtful, which was not meant to hurt me but did. After I explained why it hurt and how I felt, he refused to apologiz"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2016/03/ea-logo-facebook-1.jpg"/>
<meta property="og:image" content="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2015/05/carolyn-hax-full-1024x683.jpg"/>
<meta property="og:locale" content="en_us"/>
 
 <meta name="thumbnail" content="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2015/05/carolyn-hax-full-1024x683.jpg">
</head>
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"documentAge":"0 "});
</script>
<body class="post-template-default single single-post postid-167353 single-format-standard site-boxed">
 
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TLWNXT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
 <script data-cfasync="false" type="text/javascript" src="http://ellsworthamerican.me.pw.newsmemory.com/include.php"></script>
<div class="site-wrapper">
 
<header id="masthead" class="clearfix">
<div class="prl-container">
<div class="prl-nav-flip-top hidden-tablet">
<div id="search_form-top" class="nav_search">
<form class="prl-search" action="https://www.ellsworthamerican.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input"/>
</form>
</div>
</div>
<nav id="topnav" class="hidden-tablet">
<div class="nav-wrapper clearfix">
<ul id="top-menu" class="sf-menu eai-menu"><li id="menu-item-94650" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94650"><a target="_blank" href="https://www.facebook.com/hchelpwanted">Jobs</a></li>
<li id="menu-item-94651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94651"><a href="http://www.ellsworthamerican.com/homeseller/">Real Estate</a></li>
<li id="menu-item-94652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94652"><a target="_blank" href="https://www.facebook.com/HancockCountyRentals">Rentals</a></li>
<li id="menu-item-94653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94653"><a href="http://www.downeastmaine.com/">Business Directory</a></li>
<li id="menu-item-130461" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130461"><a href="http://www.acadiavisitor.com/">Acadia Visitor</a></li>
<li id="menu-item-141679" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141679"><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe</a></li>
<li id="menu-item-143868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-143868"><a href="http://digital.ellsworthamerican.com/">Digital edition</a></li>
</ul> </div>
</nav>
</div> <div class="prl-container top-header"><div class="masthead-bg clearfix">
<div class="prl-header-logo"><a href="http://www.ellsworthamerican.com" title="The Ellsworth American"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2014/08/ea_header_logo.jpg" alt="The Ellsworth American"/></a>
</div>
<div class="prl-header-mid">
<span class="prl-header-time"><a href="http://www.reachdowneast.com/calendar/events/today/"><i class="fa fa-calendar"></i>Tuesday - Jul 25, 2017</a></span>
<ul class="ea-technav-login ea-leaky-login"><li><a id="ta_account_button" onclick="ta_account()">~</a></li></ul> </div>
<div class="prl-header-social">
<a href="https://www.facebook.com/ellsworthamerican" class="fa fa-facebook" title="Facebook" target="_blank"></a> <a href="https://twitter.com/EllsAmerican" class="fa fa-twitter" title="Twitter" target="_blank"></a> <a href="https://www.youtube.com/channel/UCENVVQPJYDMP_ejzZ4eoRLA" class="youtube-pic" title="Youtube"><img src="http://www.ellsworthamerican.com/wp-content/themes/origmag-ea/images/youtube.jpg"></a> </div> 
</div>
</header>
<nav id="nav" class="prl-navbar" role="navigation">
<div class="prl-container">
<div class="nav-wrapper clearfix centered-menu">
<ul id="sf-menu" class="sf-menu"><li id="menu-item-84088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84088"><a href="http://www.ellsworthamerican.com/">Home</a></li>
<li id="menu-item-86914" class="eai-menu-top menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86914"><a href="http://www.ellsworthamerican.com/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-86918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86918"><a href="http://www.ellsworthamerican.com/maine-news/cops/">Cops &#038; Courts</a></li>
<li id="menu-item-86919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86919"><a href="http://www.ellsworthamerican.com/maine-news/waterfront/">Waterfront</a></li>
<li id="menu-item-86920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86920"><a href="http://www.ellsworthamerican.com/maine-news/business-news/">Business</a></li>
<li id="menu-item-166910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166910"><a href="http://www.ellsworthamerican.com/maine-news/political-news/">Politics</a></li>
<li id="menu-item-86921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86921"><a href="http://www.ellsworthamerican.com/maine-news/education-news/">Education</a></li>
<li id="menu-item-166911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166911"><a href="http://www.ellsworthamerican.com/maine-news/health-news/">Health</a></li>
</ul>
</li>
<li id="menu-item-106583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106583"><a href="http://www.ellsworthamerican.com/ea-sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-166912" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166912"><a href="http://www.ellsworthamerican.com/sports-outdoors-in-maine/">Outdoors in Maine</a></li>
</ul>
</li>
<li id="menu-item-166904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166904"><a href="http://www.ellsworthamerican.com/living/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-166914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166914"><a href="http://www.ellsworthamerican.com/living/arts-a-living/">Arts &#038; living</a></li>
<li id="menu-item-166917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166917"><a href="http://www.ellsworthamerican.com/living/living-entertainment/">Entertainment</a></li>
<li id="menu-item-166918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166918"><a href="http://www.ellsworthamerican.com/living/living-food/">Food</a></li>
<li id="menu-item-166919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166919"><a href="http://www.ellsworthamerican.com/living/home-garden/">Home &#038; garden</a></li>
<li id="menu-item-166920" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166920"><a href="http://www.ellsworthamerican.com/living/weddings-engagements/">Weddings</a></li>
<li id="menu-item-166915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166915"><a href="http://www.ellsworthamerican.com/living/auto-reviews/">Auto reviews</a></li>
<li id="menu-item-166916" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166916"><a href="http://www.ellsworthamerican.com/living/columnists/">Columnists</a></li>
<li id="menu-item-166913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166913"><a href="http://www.ellsworthamerican.com/horoscope/">Horoscope</a></li>
</ul>
</li>
<li id="menu-item-106590" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106590 sf-mega-parent"><a href="http://www.ellsworthamerican.com/opinions/">Opinion</a><div class="sf-mega"><div class="prl-grid prl-grid-divider"><div class="prl-span-3"><ul class="sf-mega-list"><li><a href="http://www.ellsworthamerican.com/opinions/letters-to-the-editor/">Letters to the editor</a></li><li><a href="http://www.ellsworthamerican.com/opinions/editorials/">Editorials</a></li><li><a href="http://www.ellsworthamerican.com/opinions/columnists-opinions/">Columnists</a></li><li><a href="http://www.ellsworthamerican.com/opinions/commentary/">Commentary</a></li></ul></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/opinions/columnists-opinions/jill-goldthwait/outspoken-state-rep-can-learn-lot-outgoing-press-secretary/" title="Outspoken state rep can learn a lot from outgoing press secretary" rel="bookmark">Outspoken state rep can learn a lot from outgoing press secretary</a> </h3></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/opinions/editorials/earning-and-learning/" title="Earning and learning" rel="bookmark">Earning and learning</a> </h3></div><div class="prl-span-3"><h3 class="prl-article-title"><a href="http://www.ellsworthamerican.com/opinions/editorials/as-osborn-goes/" title="As Osborn goes …" rel="bookmark">As Osborn goes …</a> </h3></div><div class="zig"><a href="http://www.ellsworthamerican.com/opinions/">See all</a></div></div></li>
<li id="menu-item-153811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153811"><a href="/obituary">Obituaries</a>
<ul class="sub-menu">
<li id="menu-item-158743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158743"><a href="http://www.ellsworthamericaninc.com/submit-an-obituary/">Submit an obituary</a></li>
</ul>
</li>
<li id="menu-item-106587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106587"><a href="http://www.reachdowneast.com/public-notices/">Public Notices</a></li>
<li id="menu-item-106588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106588"><a href="http://www.reachdowneast.com/calendar/events/category/events/">Calendar</a></li>
<li id="menu-item-160555" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160555"><a target="_blank" href="http://www.downeastmaine.com/blogs/">Blogs</a></li>
<li id="menu-item-155829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155829"><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe</a></li>
</ul>
<div class="nav_menu_control"><a href="#" data-prl-offcanvas="{target:'#offcanvas'}"><span class="prl-nav-toggle prl-nav-menu"></span><span class="nav_menu_control_text"></span></a>
</div>
<div class="prl-nav-flip show-tablet">
<div id="search_form" class="nav_search show-tablet">
<form class="prl-search" action="https://www.ellsworthamerican.com">
<input type="text" id="s" name="s" value="" placeholder="&#xF002;" class="nav_search_input"/>
</form>
</div>
</div>
</div>
</div>
</nav>
<script>
			var $ = jQuery.noConflict();
			$(document).ready(function() { 
				var example = $('#sf-menu').superfish({
					delay:       100,
					animation:   {opacity:'show',height:'show'},
					dropShadows: false,
					autoArrows:  false
				});
			});
			
		</script>
 
<div id="offcanvas" class="prl-offcanvas">
<div class="prl-offcanvas-bar">
<nav class="side-nav">
<ul id="nav-list" class="nav-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84088"><a href="http://www.ellsworthamerican.com/">Home</a></li>
<li class="eai-menu-top menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-86914"><a href="http://www.ellsworthamerican.com/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86918"><a href="http://www.ellsworthamerican.com/maine-news/cops/">Cops &#038; Courts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86919"><a href="http://www.ellsworthamerican.com/maine-news/waterfront/">Waterfront</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86920"><a href="http://www.ellsworthamerican.com/maine-news/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166910"><a href="http://www.ellsworthamerican.com/maine-news/political-news/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-86921"><a href="http://www.ellsworthamerican.com/maine-news/education-news/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166911"><a href="http://www.ellsworthamerican.com/maine-news/health-news/">Health</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-106583"><a href="http://www.ellsworthamerican.com/ea-sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166912"><a href="http://www.ellsworthamerican.com/sports-outdoors-in-maine/">Outdoors in Maine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166904"><a href="http://www.ellsworthamerican.com/living/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166914"><a href="http://www.ellsworthamerican.com/living/arts-a-living/">Arts &#038; living</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166917"><a href="http://www.ellsworthamerican.com/living/living-entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166918"><a href="http://www.ellsworthamerican.com/living/living-food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166919"><a href="http://www.ellsworthamerican.com/living/home-garden/">Home &#038; garden</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166920"><a href="http://www.ellsworthamerican.com/living/weddings-engagements/">Weddings</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166915"><a href="http://www.ellsworthamerican.com/living/auto-reviews/">Auto reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-166916"><a href="http://www.ellsworthamerican.com/living/columnists/">Columnists</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166913"><a href="http://www.ellsworthamerican.com/horoscope/">Horoscope</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106590"><a href="http://www.ellsworthamerican.com/opinions/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153811"><a href="/obituary">Obituaries</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158743"><a href="http://www.ellsworthamericaninc.com/submit-an-obituary/">Submit an obituary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106587"><a href="http://www.reachdowneast.com/public-notices/">Public Notices</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-106588"><a href="http://www.reachdowneast.com/calendar/events/category/events/">Calendar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-160555"><a target="_blank" href="http://www.downeastmaine.com/blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155829"><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe</a></li>
</ul> </nav>
</div></div>
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-12"><div id="text-57" class=" widget_text ad-container"> <div class="textwidget"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43390, {responsive: true});</script></div>
</div></div> <section id="main" class="prl-span-9">  
<article id="post-167353" class="article-single post-167353 post type-post status-publish format-standard has-post-thumbnail hentry category-ask-carolyn category-columnists category-living tag-ask-carolyn-2">
<meta itemprop="image" content="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2015/05/carolyn-hax-full.jpg"></meta> <h1><a href="http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/" rel="bookmark" title="My partner won&#8217;t apologize">My partner won&#8217;t apologize</a></h1>
<hr class="prl-grid-divider">
<div class="single-meta">
<div class="prl-article-meta">
<span>July 25, 2017</span> <span>by <a href="http://www.ellsworthamerican.com/author/chax/" rel="author">Carolyn Hax</a></span>
on <a href="http://www.ellsworthamerican.com/living/columnists/ask-carolyn/" rel="category tag">Ask Carolyn</a>, <a href="http://www.ellsworthamerican.com/living/columnists/" rel="category tag">Columnists</a>, <a href="http://www.ellsworthamerican.com/living/" rel="category tag">Lifestyle</a>
</div>
<ul class="prl-list prl-list-sharing">
<li><a href="http://www.facebook.com/share.php?u=http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/" target="_blank" title="facebook"><i class="fa fa-facebook-square"></i> </a></li>
<li><a href="http://twitter.com/home?status=My partner won&#8217;t apologize - http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/" target="_blank" title="twitter"><i class="fa fa-twitter-square"></i> </a></li>
<li><a href="https://plus.google.com/share?url=http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;" title="Google+"><i class="fa fa-google-plus-square"></i></a></li>
<li><a href="http://pinterest.com/pin/create/button/?url=http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/&media=" class="pin-it-button" count-layout="horizontal" onClick="javascript:window.open(this.href,&#39;&#39;, &#39;menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=320,width=620&#39;);return false;" title="Pinterest"><i class="fa fa-pinterest-square"></i></a></li>
<li><a href="http://www.linkedin.com/shareArticle?mini=true&url=http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/&title=My partner won&#8217;t apologize" target="_blank"><i class="fa fa-linkedin-square" title="LinkedIn"></i></a></li>
<li><a href="/cdn-cgi/l/email-protection#f9c68a8c9b939c9a8dc4b480d989988b8d979c8bd98e9697dfdac1cbc8cec28dd998899695969e90839cdf9b969d80c4918d8d89c3d6d68e8e8ed79c95958a8e968b8d9198949c8b909a9897d79a9694d695908f90979ed69a96958c9497908a8d8ad6988a92d49a988b96958097d689988b8d979c8bd48e96978dd498899695969e90839cd6" target="_blank" title="E-mail"><i class="fa fa-envelope"></i></a></li>
<li><a href="#" onclick="window.print();" id="print-page" title="Print"><i class="fa fa-print"></i></a></li>
</ul>
</div>
<hr class="prl-grid-divider">
<div class="prl-grid">
<div class="prl-span-12 prl-span-flip">
<div class="prl-entry-content clearfix">
<p>Dear Carolyn:</p>
<p>My partner said something hurtful, which was not meant to hurt me but did. After I explained why it hurt and how I felt, he refused to apologize for hurting my feelings.</p>
<p>When I explained that people who care about each other are supposed to apologize if they cause hurt even unintentionally, and I consider being able to do so an essential relationship skill, he said he “could just give me a sincere-sounding but fake apology.” However, he wouldn’t do that because it is important to him to be honest.</p>
<p>He doesn’t think what he said should have hurt my feelings because he clarified it.</p>
<p>I am no longer upset about the original remark, but find myself lastingly troubled by his refusal to simply apologize for hurting me. He has offered about six variations of “I’m sorry you feel that way” to add insult to injury.</p>
<p>Am I correct to conclude this person is giving me every reason to believe he doesn’t care about my feelings as much as he cares for his pride?</p>
<p>I’m trying to find some way to justify staying in the relationship but I haven’t yet.</p>
<p>— Sorry I Only Date Grown Folks</p>
<p>If I were beside you two in a restaurant, I’d have asked to be reseated.</p>
<p>Not because you’re awful or he is (necessarily), but because this argument says you’re audibly awful together.</p>
<p>I do see your point. I support the free flow of apologies. I can step on my husband’s toe after fully not intending to step on it, and will still ungrudgingly say, “Sorry! You OK?”</p>
<p>But: If he responds to my accidental toe-step by howling as if I sledge-hammered him on purpose, then I might suddenly (and yes, pettily and wrongly) get stingy on owning my part.</p>
<p>If someone credibly explains the innocence of a comment I found offensive, then I’m saying, “I get it now, thanks” — not, “You still owe me an apology.”</p>
<p>Funny thing about this outrage-vs.-resistance dynamic: It’s often irrelevant who’s howling or withholding, who started what, or why. To parse it is to miss the larger point that you’ve both stopped trying to engage or embrace each other. He feels misunderstood and over-prosecuted for an errant remark, and you feel misunderstood and under-nurtured for an injury. All me, no us.</p>
<p>So I’ll ask this: Do you actually like him? Yes or no. Stay or go.</p>
<p>If stay, then do so by dropping your dukes. See whether he does the same.</p>
<p>&nbsp;</p>
<p>Dear Carolyn:</p>
<p>My 28-year-old daughter does not want the names of her future in-laws on her wedding invitation. Part of it is financial — my husband and I are paying the ample tab. The other issue is that she loves the father-in-law but finds the mother-in-law extremely mean-spirited and vindictive.</p>
<p>My husband and I don’t like the woman either, but think we should put that aside and include the in-laws’ names because it’s respectful and might make life easier in negotiating a polite, working relationship for our daughter. What’s your opinion?</p>
<p>— C.</p>
<p>My opinion is that it’s weird not to see anything about the groom’s opinion. They’re his parents. And, presumably we aren’t so far gone on the details that we’ve forgotten half of this wedding is his.</p>
<p>Email Carolyn at <a href="/cdn-cgi/l/email-protection#b8ccddd4d4d5ddf8cfd9cbd0c8d7cbcc96dbd7d5"><span class="__cf_email__" data-cfemail="b5c1d0d9d9d8d0f5c2d4c6ddc5dac6c19bd6dad8">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>, follow her on Facebook at <a href="http://www.facebook.com/carolyn.hax">www.facebook.com/carolyn.hax</a> or chat with her online at noon Eastern time each Friday at <a href="http://www.washingtonpost.com/">www.washingtonpost.com</a>.</p>
<p>(c) 2017, Washington Post Writers Group</p>
 <div id="ts-fab-below-167353" class="ts-fab-wrapper ts-fab-icons-text"><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below-167353">
<span class="genericon genericon-user" data-tab="bio"></span>
<span class="ts-fab-tab-text">Bio</span>
</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below-167353" data-tab="latest-posts">
<span class="genericon genericon-standard"></span>
<span class="ts-fab-tab-text">Latest Posts</span>
</a></li></ul><div class="ts-fab-tabs">
<div class="ts-fab-tab" id="ts-fab-bio-below-167353">
<div class="ts-fab-avatar"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2015/05/carolyn-hax-full.jpg" width="64" alt="Carolyn Hax"/></div>
<div class="ts-fab-text">
<div class="ts-fab-header"><h4>Carolyn Hax</h4><div class="ts-fab-description"><span>Syndicated Advice Columnist</span></div></div> <div class="ts-fab-content">Advice Columnist Carolyn Hax takes your questions and tackles your problems.</div>
</div>
</div>
<div class="ts-fab-tab" id="ts-fab-latest-posts-below-167353">
<div class="ts-fab-avatar"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2015/05/carolyn-hax-full.jpg" width="64" alt="Carolyn Hax"/></div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4>Latest posts by Carolyn Hax <span class="latest-see-all">(<a href="http://www.ellsworthamerican.com/author/chax/">see all</a>)</span></h4>
</div>
<ul class="ts-fab-latest">
<li>
<a href="http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/">My partner won&#8217;t apologize</a><span> - July 25, 2017</span>
</li>
<li>
<a href="http://www.ellsworthamerican.com/living/columnists/ask-carolyn/say-wifes-teasing-hurts/">What do you say when wife&#8217;s teasing hurts?</a><span> - July 18, 2017</span>
</li>
<li>
<a href="http://www.ellsworthamerican.com/living/columnists/ask-carolyn/feel-people-judging-parenting-skills/">I feel people are judging my parenting skills</a><span> - July 4, 2017</span>
</li>
</ul></div>
</div>
</div>
</div>
<div class="hide-mobile"><center class="ad-container ad-in-content"><script data-cfasync="false" type="text/javascript">broadstreet.zone(40378, {responsive: true});</script></center></div>
</div>
</div>
</div>
</article>
 
<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
<div id='dcl-hidden-div' style='text-align: center;'>
<button data-disqus-url="http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/" id='dcl_comment_btn' class="" style="margin-bottom:20px;margin-top:20px;">Load Comments</button>
</div>
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.ellsworthamerican.com/living/columnists/ask-carolyn/partner-wont-apologize/';
		var disqus_identifier = '167353 http://www.ellsworthamerican.com/?p=167353';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = 'ellsworthamerican';
		var disqus_title = "My partner won&#8217;t apologize";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.ellsworthamerican.com\/living\/columnists\/ask-carolyn\/partner-wont-apologize\/trackback\/"		};
	/* ]]> */
	</script>
<div class="biz-today horizontal"><!--googleoff: all--><aside class="widget widget-zbzdir-list"><h5 class="widget-title zbzdir-title prl-block-title"><a href="http://www.downeastmaine.com">Support Your Local Businesses</a></h5><ul class="zbzdir-biz-list"><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=2194" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Lake & Sea Boatworks" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.downeastmaine.com/wp-content/uploads/2016/08/Key-West-with-DF200ATXW-for-deDir.jpg);"><div class="zbdir-title">Lake & Sea Boatworks</div><div class="zbdir-addr">204 Knox Road</div><div class="zbdir-csz">Bar Harbor, ME 04609</div><div class="zbdir-phone">(207) 288-8961</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=1275" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Harmon's Tire &amp; Service Center" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.downeastmaine.com/wp-content/uploads/2015/05/adv1155.jpg);"><div class="zbdir-title">Harmon's Tire &amp; Service Center</div><div class="zbdir-addr">220 High Street</div><div class="zbdir-csz">Ellsworth, ME 04605</div><div class="zbdir-phone">(207) 667-8000</div></div></a></li><li class="zbzdir-biz-listitem"><a class="zbzdir-biz-link" href="http://www.downeastmaine.com?p=1286" data-category="Advertising" data-action="Directory SEM Linkout" data-label="Kneisel Hall" data-value="2"><div class="zbzdir-biz" style="background-image: url(http://www.downeastmaine.com/wp-content/uploads/2015/05/adv3893.jpg);"><div class="zbdir-title">Kneisel Hall</div><div class="zbdir-addr">54 Main Street</div><div class="zbdir-csz">Blue Hill, ME 04614</div><div class="zbdir-phone">(207) 374-2203</div></div></a></li></ul><!--googleon: all --></aside></div> </section>
<aside id="sidebar" class="prl-span-3">
<div id="text-26" class="widget widget_text prl-panel clearfix"> <div class="textwidget"> <div class="eia-right-rail"><script data-cfasync="false" type="text/javascript">broadstreet.zone(43391, {responsive: true});</script></div></div>
</div><div id="recent_posts-3" class="widget widget-recent-post prl-panel clearfix">  
<h5 class="prl-block-title"><a href="http://www.ellsworthamerican.com/featured/">Top Stories</a><span class="prl-block-title-link right"><a href="http://www.ellsworthamerican.com/featured/">All posts <i class="fa fa-caret-right"></i></a></span></h5>
<ul class="recent-list">
<li class="recent-post-small">
<article class="clearfix">
<a href="http://www.ellsworthamerican.com/maine-news/education-news/home-kicks-off-annual-school-supply-drive/" title="HOME kicks off annual school supply drive" rel="bookmark" class="prl-thumbnail"><img src="http://www.ellsworthamerican.com/wp-content/uploads/sites/4/2017/07/school-supplies-in-backpack-60x60.jpg" width="60" height="60" alt="HOME kicks off annual school supply drive"></a>
<h4><a href="http://www.ellsworthamerican.com/maine-news/education-news/home-kicks-off-annual-school-supply-drive/" title="HOME kicks off annual school supply drive" rel="bookmark">HOME kicks off annual school supply drive</a> </h4>
<div class="prl-article-meta">
<span>July 24, 2017</span>
</div>
</article>
</li>
<li class="recent-post-small">
<article class="clearfix">
<h4><a href="http://www.ellsworthamerican.com/maine-news/woodlawn-announces-opening-night-festivities-ellsworth-antiques-show/" title="Woodlawn announces opening night festivities for Ellsworth Antiques Show" rel="bookmark">Woodlawn announces opening night festivities for Ellsworth Antiques Show</a> </h4>
<div class="prl-article-meta">
<span>July 23, 2017</span>
</div>
</article>
</li>
<li class="recent-post-small">
<article class="clearfix">
<h4><a href="http://www.ellsworthamerican.com/maine-news/cops/state-police-identify-cherryfield-homicide-victim/" title="State police identify Cherryfield homicide victim" rel="bookmark">State police identify Cherryfield homicide victim</a> </h4>
<div class="prl-article-meta">
<span>July 21, 2017</span>
</div>
</article>
</li>
</ul>
</div>
</aside>
</div>
</div>
<footer id="footer">
<div class="footer-widget">
<div class="prl-container">
<div class="prl-grid prl-grid-divider">
<div class="prl-span-3">
<div id="text-45" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Our Websites</h5> <div class="textwidget"><center><a href="//www.ellsworthamerican.com">EllsworthAmerican.com</a></center>
<center><a href="//www.mdislander.com">MDIslander.com</a></center><center><a href="//www.ellsworthamericaninc.com">About Us</a></center>
<center><a href="//www.reachdowneast.com/calendar">Calendar</a></center>
<center><a href="//www.downeastmaine.com/">Business Directory</a></center><center><a href="https://www.facebook.com/hchelpwanted" target="_blank">Help Wanted</a></center>
<center><a href="https://www.facebook.com/HancockCountyRentals" target="_blank">Rental Listings</a></center>
<center><a href="//www.reachdowneast.com/homeseller">Real Estate</a></center>
<center><a href="//ellsworthamerican.smugmug.com/The-Ellsworth-American" target="_blank">View & Purchase Photos</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-6" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Send Us Your&#8230;</h5> <div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/submit-a-wedding-engagement-or-anniversary/">Submit a wedding or engagement</a></center>
<center><a href="//www.ellsworthamericaninc.com/obituaries/">Submit an obituary</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-a-photo/">Submit a photo</a></center>
<center><a href="http://www.ellsworthamericaninc.com/submit-news/">Submit news</a></center>
<center><a href="http://www.reachdowneast.com/calendar/events/community/add">Submit a calendar event</a></center>
<center><a href="https://classadz.vdata.com/Ellsworth/UserType.aspx" target="_blank">Submit a classified ad</a></center>
<center><a href="http://www.ellsworthamericaninc.com/employment/" target="_blank">Application of Employment</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-15" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Contact</h5> <div class="textwidget"><center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-advertising/">Advertising</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-the-ellsworth-american-newsroom/">American News</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-mount-desert-islander-newsroom/">Islander News</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-subscriptions/">Circulation</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-accounting/">Accounting</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/contact-internet/">Internet Services</a></center>
<center><a href="http://www.ellsworthamerican.com/reporters-editors/">News Team</a></center>
<center><a href="http://www.ellsworthamericaninc.com/contact-us/ellsworth-american-letter-to-the-editor/">Letters to the Editor</a></center>
<center><a href="http://www.ellsworthamerican.com/contact-us/">Contact Us</a></center></div>
</div> </div>
<div class="prl-span-3">
<div id="text-12" class="widget widget_text prl-panel clearfix"><h5 class="prl-block-title">Subscriptions</h5> <div class="textwidget"><center><a href="http://digital.ellsworthamerican.com/">Access your Ellsworth American digital
edition</a><br>
&nbsp;</center>
<center><a href="http://digital.mdislander.com/">Access your Mount Desert Islander digital
edition</a><br>
&nbsp;</center>
<center><a href="http://www.ellsworthamerican.com/subscriptions/">Subscribe or Renew</a><br>
&nbsp;</center>
</div>
</div> </div>
</div>
</div>
</div>
<div class="copyright">
<div class="prl-container">
<div class="left">
&copy; 2017 by <a href="http://www.ellsworthamerican.com">The Ellsworth American</a> - All rights reserved. | <a href='http://www.ellsworthamericaninc.com/privacy-policy/'>Privacy Policy</a> | <a href='http://www.ellsworthamericaninc.com/terms-of-use/'>Terms Of Use</a>
</div>
<div class="right">A <a href="http://www.reachmaine.com">Reach Maine Marketing</a> Production</div>
</div>
</div> 
</footer> 
</div> 
<a id="toTop" href="#"><i class="fa fa-long-arrow-up"></i></a>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script><script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/original/page-builder/assets/js/aqpb-view.js?ver=1500979163'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/ui/droppable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/suggest.min.js?ver=1.1-20110113'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurp_servings = {"precision":"2","decimal_character":"."};
var wpurp_print = {"ajaxurl":"http:\/\/www.ellsworthamerican.com\/wp-admin\/admin-ajax.php?wpurp_ajax=1","nonce":"4b5e376617","custom_print_css":"","coreUrl":"http:\/\/www.ellsworthamerican.com\/wp-content\/plugins\/wp-ultimate-recipe","premiumUrl":"","title":"The Ellsworth American","permalinks":"\/%category%\/%postname%\/"};
var wpurp_responsive_data = {"breakpoint":"550"};
var wpurp_sharing_buttons = {"facebook_lang":"en_US","twitter_lang":"en","google_lang":"en-US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/plugins/wp-ultimate-recipe/assets/wpurp-public.js?ver=3.4.1'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/custom.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.placeholder.js?ver=4.7.5'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/superfish.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.infinitescroll.min.js?ver=4.7.5'></script>
<script data-cfasync="false" src='http://www.ellsworthamerican.com/wp-content/themes/original/js/jquery.flexslider-min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-content/themes/original/js/plugins.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.ellsworthamerican.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids({customSelector: "body"});
		});
		</script><script type="text/javascript">

    var disqus_shortname = "ellsworthamerican";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					document.getElementById("dcl_comment_btn").onclick = function() { loadDisqus() };
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = 'ellsworthamerican';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
